1. Peter Ashford
  2. The Voice Sherlock Holmes
  3. Bug report
  4. Monday, 10 June 2019
  5.  Subscribe via email
Hello,

Noticed an issue today. If I create an event and don't use predefined location and enter the address manually, the event is then shown in the list of events in the eventlist view, however the pin on the map is missing. If I click into the event view, the map on that page shows the correct location.

If I setup a predefined location for the same location and assign to the same event, everything works as expected.

This issue is not consistent - I have been using the manual entry for the addresses an many of those events as shown correctly. Just noticed it today when trying to find the event on the map.

Have you come across this before???

thanks Pete


There are %s replies to this question. If you want to see them you need a valid subscription.
If you have a valid subscription, please login now.
Visit store now

Last questions

Does CComment Pro work with articles created with
Does CComment Pro work with articles created with SP PageBuilder Pro3 or does it...
1 Replies
Posted on Sunday, 23 June 2019
  • New
  • Manually sending invoice when automatic invoice em
    Hi I'm using Matikio for handle registrations of students that want to learn t...
    0 Replies
    Posted on Monday, 24 June 2019
  • New
  • Checkin QR Code Image Missing and Other Placeholde
    Hello. In Matukio Placeholders: 1. The Checkin QR Code Image missing on ticke...
    7 Replies
    Posted on Sunday, 26 May 2019
    Switching From Disqus To CComment
    Hi there, I'm done with Disqus and would like to switch to CComment for my si...
    2 Replies
    Posted on Tuesday, 18 June 2019
  • New
    • #CComment
    • #Disqus
    Problem on event edition after upgrade to v7
    Hi, we experiment some problem on our dev install. So we migrated the version ...
    1 Replies
    Posted on Friday, 14 June 2019
  • Resolved