1. Peter Ashford
  2. The Voice Sherlock Holmes
  3. Bug report
  4. Monday, 10 June 2019
  5.  Subscribe via email
Hello,

Noticed an issue today. If I create an event and don't use predefined location and enter the address manually, the event is then shown in the list of events in the eventlist view, however the pin on the map is missing. If I click into the event view, the map on that page shows the correct location.

If I setup a predefined location for the same location and assign to the same event, everything works as expected.

This issue is not consistent - I have been using the manual entry for the addresses an many of those events as shown correctly. Just noticed it today when trying to find the event on the map.

Have you come across this before???

thanks Pete


There are %s replies to this question. If you want to see them you need a valid subscription.
If you have a valid subscription, please login now.
Visit store now

Last questions

Multiple show conditions will not process on a sin
In my default booking form, I have a multiple-line field I want to show based up...
1 Replies
Posted on Tuesday, 07 April 2020
  • New
  • Google Maps Kosten
    Hallo Daniel, ich habe heute eine Rechnung für die Benutzung von den Google M...
    13 Replies
    Posted on Sunday, 02 February 2020
    • #google maps
    • #osm
    Klarna &/or Stripe Plugins Questions...
    Any News about an KLARNA Payment Plugin? And does anyone use an Stripe Plugin? ...
    2 Replies
    Posted on Monday, 06 April 2020
  • New
    • #Matukio
    • #payment
    • #klarna
    • #strip
    Tiles Display - Upcoming & In Progress Events!
    Hi There. How can i Display the Upcomming and the "In Progress" Events...
    2 Replies
    Posted on Monday, 06 April 2020
  • New
    • #module
    • #Tiles
    • #In Progress
    • #Upcoming
    Tiered pricing for group registrations?
    I am trying to determine how I can offer tiered pricing that reduces cost per pa...
    7 Replies
    Posted on Monday, 23 March 2020
    • #Matukio