1. Peter Ashford
  2. The Voice Sherlock Holmes
  3. Bug report
  4. Monday, 10 June 2019
  5.  Subscribe via email
Hello,

Noticed an issue today. If I create an event and don't use predefined location and enter the address manually, the event is then shown in the list of events in the eventlist view, however the pin on the map is missing. If I click into the event view, the map on that page shows the correct location.

If I setup a predefined location for the same location and assign to the same event, everything works as expected.

This issue is not consistent - I have been using the manual entry for the addresses an many of those events as shown correctly. Just noticed it today when trying to find the event on the map.

Have you come across this before???

thanks Pete


There are %s replies to this question. If you want to see them you need a valid subscription.
If you have a valid subscription, please login now.
Visit store now

Last questions

Switching From Disqus To CComment
Hi there, I'm done with Disqus and would like to switch to CComment for my si...
2 Replies
Posted on Tuesday, 18 June 2019
  • New
    • #CComment
    • #Disqus
    Problem on event edition after upgrade to v7
    Hi, we experiment some problem on our dev install. So we migrated the version ...
    1 Replies
    Posted on Friday, 14 June 2019
  • Resolved
  • New
  • Map view menu doesnt show map
    Hi there, This menu worked for years. It showed all of my hotspots but it doesn...
    6 Replies
    Posted on Monday, 03 June 2019
  • Resolved
    • #PHP Warning
    List filter for custom fields on the UI
    Hi, i love the flexible feature of haveing "custom fields". It make...
    2 Replies
    Posted on Friday, 31 May 2019
    • #custom fields
    Checkin QR Code Image Missing and Other Placeholde
    Hello. In Matukio Placeholders: 1. The Checkin QR Code Image missing on ticke...
    6 Replies
    Posted on Sunday, 26 May 2019