1. Claire Roach
  2. Bugs
  3. Tuesday, 09 March 2021
  4.  Subscribe via email
Hi, no one can post a comment as the invalid token error keeps happening.
Responses (5)
Daniel Dimitrov
Support team
Accepted Answer Pending Moderation
Is your site using caching? If yes, disable it. Sound like you use whole page cache - which caches the token and because of that when someone tries to post it uses a cached token that is no longer valid.
Please if you use our extensions be so kind and review them at JED
Matukio | Hotspots Pro | CComment Pro
  1. more than a month ago
  2. Bugs
  3. # 1
Accepted Answer Pending Moderation
I disabled page cache in the Joomla plugins and it's still not working.
  1. more than a month ago
  2. Bugs
  3. # 2
Accepted Answer Pending Moderation
I have disabled all caching on my website as I was debugging another components error, and I tested Ccomment and STILL no one can post a comment because of token errors

Joomla cache is off
jch is disabled
ezoic cache, pagespeed and CDN is off

I am no again getting the CComment plugin file for com_jcomments doesn't exist error that I had before also.
  1. more than a month ago
  2. Bugs
  3. # 3
Daniel Dimitrov
Support team
Accepted Answer Pending Moderation
Hi Claire,

I just visited the site and posted a comment? I didn't get any "token" error?

where do you get com_jcomments doesn't exist?
Please if you use our extensions be so kind and review them at JED
Matukio | Hotspots Pro | CComment Pro
  1. more than a month ago
  2. Bugs
  3. # 4
Accepted Answer Pending Moderation
Just an update,

I have turned off all cache except via my CDN Ezoic. On there I have excluded the extension from caching but still no one can comment.

Sometimes it works, sometimes it doesn't.
  1. more than a month ago
  2. Bugs
  3. # 5
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Last questions

Links aus Veranstaltungsübersicht funktionieren ni
Nach der Migration von Joomla 3.10 auf Joomla 5.0.3 treten folgende Probleme auf...
2 Replies
Posted on Monday, 08 April 2024
  • New
  • Custom Hotspot Marker fails to load
    I just updated from Joomla 3 to Joomla 4.3.4 and Hotspots 6.0.12. I decided to e...
    0 Replies
    Posted on Tuesday, 09 April 2024
  • New
  • Language parameter in the link to the comment
    Hello. 1) I have a multilingual website (3 languages). If someone added a comme...
    0 Replies
    Posted on Saturday, 06 April 2024
    No margin between text and map
    Hi, I'd like a margin between the small map and the text. Do you have a sugge...
    6 Replies
    Posted on Friday, 02 February 2024
  • Resolved
  • Text ändern
    Hallo in der Übersicht der Veranstaltungen kann man ja auf "Mehr Informati...
    2 Replies
    Posted on Thursday, 14 March 2024