1. daclina
  2. Bugs
  3. Tuesday, 24 October 2017
  4.  Subscribe via email
Hi there,

I have noticed that as of recently I am unable to sign up using the CMC modules. It simply goes gray as if it's loading and nothing happens. I have resynced and re-saved all my settings, but this hasn't changed. Are you aware of any issues?
Responses (4)
Accepted Answer Pending Moderation
Unfortunately I don't believe this product works anymore. Also, compojoom doesn't seem to respond to any support requests for it.
  1. more than a month ago
  2. Bugs
  3. # 1
Daniel Dimitrov
Support team
Accepted Answer Pending Moderation
Hey Daclina,

I just tried the subscribe form and it worked for me?

However you should know that you have some js errors on the page, that come from the share plugin that you use. You might want to have a look at it.

Regards,
Daniel
Please if you use our extensions be so kind and review them at JED
Matukio | Hotspots Pro | CComment Pro
  1. more than a month ago
  2. Bugs
  3. # 2
Accepted Answer Pending Moderation
I just found out the same. The module doesn't work anymore. After submitting the button keeps "loading". The account was on PHP 7.2, but when I set it back to PHP 5.6 it worked again.

Hopefully the developers can make a change to the module so it will work with PHP 7 too.

Thanks in advance for your great work!
  1. more than a month ago
  2. Bugs
  3. # 3
Sarantos Menoutis
Hotspots supporter
Accepted Answer Pending Moderation
  1. more than a month ago
  2. Bugs
  3. # 4
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Last questions

no emoticons in this comment
Hello, I have a question about Ccomment free version Why are the emoticons mis...
2 Replies
Posted on Saturday, 06 March 2021
  • New
  • Tag functionality
    Hello Yves, the last question of our presale questions was the following: ...
    6 Replies
    Posted on Sunday, 28 February 2021
  • New
  • smart-search plugin
    good day, is there a smart-search plugin for matukio or just the "normal&q...
    0 Replies
    Posted on Saturday, 06 March 2021
  • New
  • french pages
    My apologies for additional question but I do not find the documentation How do...
    1 Replies
    Posted on Wednesday, 03 March 2021
  • Resolved
  • New
  • Voting and emoticons do not show
    Hello, Joomla 3.9.25 Voting and emoticons do not show on frontend. https...
    8 Replies
    Posted on Wednesday, 03 March 2021
  • New