1. Claire Haas
  2. CMC - Mailchimp for Joomla!
  3. Thursday, 20 December 2018
  4.  Subscribe via email
Hi,

I have recently upgraded to Joomla 3.9.1 using php7 and also to your latest version of CMC Mailchimp. When I edit the Module now I am getting this error message: 0 [] operator not supported for strings.

Any idea how I fix this please?

:)
Accepted Answer
Daniel Dimitrov
Support team
Accepted Answer Pending Moderation
hey claire,

Please try 4.1.1 - the problem should be fixed now.

Regards,
Daniel
Please if you use our extensions be so kind and review them at JED
Matukio | Hotspots Pro | CComment Pro
Responses (5)
Accepted Answer Pending Moderation
Ok, so I just switched back to php version 5.6.42-log and it’s working fine, I can edit the Module.

Is there version that works with php7 please?

:)
  1. more than a month ago
  2. CMC - Mailchimp for Joomla!
  3. # 1
Daniel Dimitrov
Support team
Accepted Answer Pending Moderation
Hey Claire,

Are you sure that you've been running the latest version 4.1? I see in the changelog that we've fixed the error that you are encountering and I just tested on 7.2.8 and it is working fine.
https://github.com/compojoom/cmc

Regards,
Daniel
Please if you use our extensions be so kind and review them at JED
Matukio | Hotspots Pro | CComment Pro
  1. more than a month ago
  2. CMC - Mailchimp for Joomla!
  3. # 2
Daniel Dimitrov
Support team
Accepted Answer Pending Moderation
Ok, just encountered this as well. I didn't read the dates correctly. The last cmc version was in 2017, but the fix is from 2018. I'll build the package later today and release it.
Please if you use our extensions be so kind and review them at JED
Matukio | Hotspots Pro | CComment Pro
  1. more than a month ago
  2. CMC - Mailchimp for Joomla!
  3. # 3
Accepted Answer Pending Moderation
That's awesome. Thank you :)
  1. more than a month ago
  2. CMC - Mailchimp for Joomla!
  3. # 4
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Last questions

Display is not working
Hello, we have a problem with the component operation. Mamap is not displayed. ...
3 Replies
Posted on Monday, 26 October 2020
  • New
  • smart search find address
    Dear Compojoom : Hope everything fine, I write beause Im´trying to load . 'one_...
    6 Replies
    Posted on Wednesday, 30 September 2020
    Error upload image in backend
    Hello I have a problem adding a image in the backend of a hotspot Even i u...
    1 Replies
    Posted on Sunday, 18 October 2020
    CSS styling inside comments
    Using CComment, I would like to know if it is possible to integrate into comment...
    0 Replies
    Posted on Wednesday, 21 October 2020
  • New
    • #CComment
    • #Css
    • #style
    Hotspots Pro with NO Google api ?
    Dear CompoJoom Support, We LOVE Hotspots Pro ! It is really an excellent produ...
    23 Replies
    Posted on Monday, 18 February 2019