1. Thomas Engbert
  2. Bug report
  3. Monday, 09 March 2020
  4.  Subscribe via email
I have two strange issues (i dont't know, they have the same reason?):

1)
When i enter the hotspots-dialog (for e.g. entering a new or modifying a hotspot,) the message "[Starting Position] undefined“ -> see screenshot

2)
Geocode does not work (see screenshot). If i enter an adress in a hotspot-item and geocode it, the error appears (Entschuldigung, es ist uns nicht gelungen, Koordinaten für den angegebenen Hotspot zu finden).

What can i do?
(Yes, Google Geocoding API is active)

Thank you & best regards-Thomas
Attachments (2)
Responses (4)


There are %s replies to this question. If you want to see them you need a valid subscription.
If you have a valid subscription, please login now.
Visit store now

Last questions

Tags router error?
I'm having problems with tags in frontend. If I click on a tag in the event I ge...
3 Replies
Posted on Thursday, 28 April 2022
Landscape certificate
Hello Compojoom Team. We need the PDFs of the certificates to have a horizontal ...
1 Replies
Posted on Wednesday, 18 May 2022
Matukip REST API
Hi, I read in an old Changelog, that Matukio has a REST API, but I was unable t...
1 Replies
Posted on Thursday, 23 June 2022
  • #api
Paypal Zahlungsabwicklung
Seit kurzem funktioniert leider die Zahlung per paypal nichtmehr so wie sie soll...
1 Replies
Posted on Sunday, 26 June 2022
Problem with map view
Hi, we have problem with Map viewing, can you see this? https://zsbozp.vubp.cz/o...
1 Replies
Posted on Wednesday, 01 June 2022
  • #view