1. Thomas Engbert
  2. Bug report
  3. Monday, 09 March 2020
  4.  Subscribe via email
I have two strange issues (i dont't know, they have the same reason?):

1)
When i enter the hotspots-dialog (for e.g. entering a new or modifying a hotspot,) the message "[Starting Position] undefined“ -> see screenshot

2)
Geocode does not work (see screenshot). If i enter an adress in a hotspot-item and geocode it, the error appears (Entschuldigung, es ist uns nicht gelungen, Koordinaten für den angegebenen Hotspot zu finden).

What can i do?
(Yes, Google Geocoding API is active)

Thank you & best regards-Thomas
Attachments (2)
Responses (4)


There are %s replies to this question. If you want to see them you need a valid subscription.
If you have a valid subscription, please login now.
Visit store now

Last questions

Sorry, we have no imagery here
In satellite view on: https://www.padleopplevelser.no/index.php/no/overnattingsp...
1 Replies
Posted on Friday, 15 October 2021
  • New
  • Can't uninstall CComment
    I've been simplifying my. Joomla site to the bare bones for the sake of keeping ...
    1 Replies
    Posted on Sunday, 17 October 2021
  • New
  • Migration from WP to JOOMLA overwrites existing Ar
    Migrating Articles from Wordpress to Joomla via a Database overwrites existing o...
    3 Replies
    Posted on Wednesday, 13 October 2021
  • Resolved
  • New
    • #cmigrator
    • #joomla
    • #wordpress migrate
    Comment form no longer working
    Hi, We've had CComment working great on the website for over a year but having ...
    5 Replies
    Posted on Monday, 11 October 2021
  • Resolved
  • KML Import doesn't work anymore with Joomla 4(.0.3
    KML Import doesn't work anymore with Joomla 4(.0.3). When i try to import a kml...
    2 Replies
    Posted on Sunday, 10 October 2021
    • #hotspots pro