1. Thomas Engbert
  2. Bug report
  3. Monday, 09 March 2020
  4.  Subscribe via email
I have two strange issues (i dont't know, they have the same reason?):

1)
When i enter the hotspots-dialog (for e.g. entering a new or modifying a hotspot,) the message "[Starting Position] undefined“ -> see screenshot

2)
Geocode does not work (see screenshot). If i enter an adress in a hotspot-item and geocode it, the error appears (Entschuldigung, es ist uns nicht gelungen, Koordinaten für den angegebenen Hotspot zu finden).

What can i do?
(Yes, Google Geocoding API is active)

Thank you & best regards-Thomas
Attachments (2)


There are %s replies to this question. If you want to see them you need a valid subscription.
If you have a valid subscription, please login now.
Visit store now

Last questions

CComments latest module issue
Hi: I am getting lots of console error log messages and I've narrowed it down to...
5 Replies
Posted on Monday, 14 September 2020
  • New
  • Is my hotspots from 2018 going to work on today's
    hello, I bought a hotspots pro in 2018 in July. I tested that for some time, and...
    2 Replies
    Posted on Tuesday, 15 September 2020
  • New
  • Matukio migration never completes
    Hallo, gleiches Problem bei mir. Allerdings bei Matukio. Ich habe bereits alle T...
    3 Replies
    Posted on Wednesday, 16 September 2020
  • New
  • Status bezahl automatisch setzen
    Hallo zusammen, bis jetzt hatten wir es immer so das unsere Kunden per Lastsc...
    1 Replies
    Posted on Friday, 18 September 2020
  • New
  • Cant display the module lastest comments
    Hi, I'm using the pro version of the CComments and it is not possible to displa...
    6 Replies
    Posted on Friday, 11 September 2020