1. Dimitris Mitsopoulos
  2. Bugs
  3. Tuesday, 23 July 2019
  4.  Subscribe via email
Hello,

It is my first time to write in this forum.

A joomla website was recently migrated to our servers.

sitename: kythnoshiking.com
hotspot core: 5.4.8 (latest) extension

In Hotspots Dashboard, all Locations & Categories seem well defined.

For some unknown reason, we experience the following issue in various pages that use hotspots & maps:

- A page is fully working:
https://www.kythnoshiking.com/activities/beaches.html

- Other page(s) are not working at all
https://www.kythnoshiking.com/activities/scuba-diving.html
https://www.kythnoshiking.com/activities/museums.html
https://www.kythnoshiking.com/activities/stalagmite-stalactite-cave.html
https://www.kythnoshiking.com/activities/hot-springs,-spa.html

In total the maps & hotspot pins work only in 1 page out of 6 that use the same extension..

Can you please have a look and tell me what's wrong?

regards
Dimitris
Responses (1)


There are %s replies to this question. If you want to see them you need a valid subscription.
If you have a valid subscription, please login now.
Visit store now

Last questions

Tags router error?
I'm having problems with tags in frontend. If I click on a tag in the event I ge...
3 Replies
Posted on Thursday, 28 April 2022
Landscape certificate
Hello Compojoom Team. We need the PDFs of the certificates to have a horizontal ...
1 Replies
Posted on Wednesday, 18 May 2022
Matukip REST API
Hi, I read in an old Changelog, that Matukio has a REST API, but I was unable t...
1 Replies
Posted on Thursday, 23 June 2022
  • #api
Paypal Zahlungsabwicklung
Seit kurzem funktioniert leider die Zahlung per paypal nichtmehr so wie sie soll...
1 Replies
Posted on Sunday, 26 June 2022
Problem with map view
Hi, we have problem with Map viewing, can you see this? https://zsbozp.vubp.cz/o...
1 Replies
Posted on Wednesday, 01 June 2022
  • #view