1. Dimitris Mitsopoulos
  2. Bugs
  3. Tuesday, 23 July 2019
  4.  Subscribe via email
Hello,

It is my first time to write in this forum.

A joomla website was recently migrated to our servers.

sitename: kythnoshiking.com
hotspot core: 5.4.8 (latest) extension

In Hotspots Dashboard, all Locations & Categories seem well defined.

For some unknown reason, we experience the following issue in various pages that use hotspots & maps:

- A page is fully working:
https://www.kythnoshiking.com/activities/beaches.html

- Other page(s) are not working at all
https://www.kythnoshiking.com/activities/scuba-diving.html
https://www.kythnoshiking.com/activities/museums.html
https://www.kythnoshiking.com/activities/stalagmite-stalactite-cave.html
https://www.kythnoshiking.com/activities/hot-springs,-spa.html

In total the maps & hotspot pins work only in 1 page out of 6 that use the same extension..

Can you please have a look and tell me what's wrong?

regards
Dimitris


There are %s replies to this question. If you want to see them you need a valid subscription.
If you have a valid subscription, please login now.
Visit store now

Last questions

Status bezahl automatisch setzen
Hallo zusammen, bis jetzt hatten wir es immer so das unsere Kunden per Lastsc...
6 Replies
Posted on Friday, 18 September 2020
Mail to 2 recipients
Hello, I have understood to use the identifier "email" to send mail...
0 Replies
Posted on Wednesday, 30 September 2020
  • New
  • Multiple issues with new install
    I am running into considerable problems with a new install of matukio. 1.) On t...
    7 Replies
    Posted on Tuesday, 29 September 2020
  • New
  • Upload privileges problem in CComments
    Hello, I have purchased the CComments component to use integrated with Hikasho...
    0 Replies
    Posted on Wednesday, 30 September 2020
  • New
  • smart search find address
    Dear Compojoom : Hope everything fine, I write beause Im´trying to load . 'one_...
    0 Replies
    Posted on Wednesday, 30 September 2020
  • New