1. Mary J
  2. General
  3. Thursday, 16 January 2020
  4.  Subscribe via email
I am beginner in this:
I followed a video tutorial from Compojoom mailchimp CMC - Newsletter Subscription and when I try to publish the subscription module, that error appears.
Call to undefined method JLayoutFile::getDefaultIncludePaths()
0

The video is: https://www.youtube.com/watch?list=PLn5i4hx3TuLG9GR66tDKmfC-ec3FCgDru&time_continue=6&v=a8W_PuJiyfs&feature=emb_logo

I don't advance after 10:27 minutes

If you could help me it would be great! :(
Daniel Dimitrov
Support team
Accepted Answer Pending Moderation
0
Votes
Undo
Hey Mary,

I just tested it on joomla 3.9.14 and it works on my end. When you say after publishing the module - where do you get the error? In the backend, in frontend? Do you have any fields selected for the list?

Can you give us some screenshots of your configuration?
Please if you use our extensions be so kind and review them at JED
Matukio | Hotspots Pro | CComment Pro
  1. more than a month ago
  2. General
  3. # 1
Accepted Answer Pending Moderation
0
Votes
Undo
Hey Mary,

I just tested it on joomla 3.9.14 and it works on my end. When you say after publishing the module - where do you get the error? In the backend, in frontend? Do you have any fields selected for the list?

Can you give us some screenshots of your configuration?

Yesss,
The error appears on my website, I show you the other settings

I show you a PDF with all the configurations
Thank for reply
Attachments (1)
  1. more than a month ago
  2. General
  3. # 2
Daniel Dimitrov
Support team
Accepted Answer Pending Moderation
0
Votes
Undo
Do you use t3 on your site? Are you using the latest t3 version?
Please if you use our extensions be so kind and review them at JED
Matukio | Hotspots Pro | CComment Pro
  1. more than a month ago
  2. General
  3. # 3
Accepted Answer Pending Moderation
0
Votes
Undo
Mmmmm
I found this, if i update T3 Framework,could it work? :(
Attachments (1)
  1. more than a month ago
  2. General
  3. # 4
Daniel Dimitrov
Support team
Accepted Answer Pending Moderation
0
Votes
Undo
I cannot tell for sure, since I don't have access to your site and all I'm doing is guessing. What I can tell you is that the extension works on a clean joomla installation, so it should be something in your site that is causing the issue.

Regards,
Daniel
Please if you use our extensions be so kind and review them at JED
Matukio | Hotspots Pro | CComment Pro
  1. more than a month ago
  2. General
  3. # 5
Accepted Answer Pending Moderation
0
Votes
Undo
Thank you very much, I solved it by updating T3 Framework!! :D
  1. more than a month ago
  2. General
  3. # 6
Daniel Dimitrov
Support team
Accepted Answer Pending Moderation
0
Votes
Undo
Glad it's working now. Please don't forget to leave a review over here: https://extensions.joomla.org/extension/cmc/
Thanks
Daniel
Please if you use our extensions be so kind and review them at JED
Matukio | Hotspots Pro | CComment Pro
  1. more than a month ago
  2. General
  3. # 7
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Last questions

Per hostpot user viewing permission
Hi. I wonder if it is possible to hide some hotspots from users. explanation : I...
2 Replies
Posted on Friday, 03 July 2020
  • New
  • Booking - Seats = 0
    Hallo, ich hatte hier schon einmal (vor 1,5 Jahren) das Problem dargestellt. ...
    9 Replies
    Posted on Sunday, 07 June 2020
    How can I help translating ccomment?
    Hi, I have purchased the pro version of ccomment. I want to help translating the...
    0 Replies
    Posted on Monday, 29 June 2020
  • New
    • #translation
    • #languages
    • #6.1.5
    Unable to load Google Maps correctly on this page.
    Hi, Since this morning, all my sites that use Hotspot are in error with this me...
    2 Replies
    Posted on Thursday, 25 June 2020
  • Resolved
  • EasyDiscuss Avatar Integration
    Can we get Avatar Integration with EasyDiscuss?...
    0 Replies
    Posted on Tuesday, 23 June 2020