1. Guy
  2. Newbie area
  3. Wednesday, 25 February 2015
  4.  Subscribe via email
Just upgraded test site to new Joomla 3.4.0 tried to upgrade core Hotspots to 5.0.5 and got the message
Invalid extension update

I checked and see Core compatible with Joomla 3.3.0 is 3.4 very different?
Anyway I’m not in any hurry to upgrade, Hotspots is working great! ;) … just that 5.0.5 popped into available updates section B)

Many thanks.
Responses (0)


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Last questions

coupons valid just for certain categories of event
We are using Matukio I guess from the beginning of the extension and nearly all ...
2 Replies
Posted on Friday, 21 January 2022
  • New
  • Kann man Matukio auch unter Typo3 einbinden?
    Ich habe Matukio bereits sehr lange unter Joomla am laufen und habe nun das &quo...
    2 Replies
    Posted on Sunday, 21 February 2021
    I cannot modify the content of a comment using the
    Hi, When I try to edit a comment by clicking ContentItem, I got a blank page....
    0 Replies
    Posted on Wednesday, 19 January 2022
  • New
  • Can't install CComment
    When I try and install CComment Core via "Install from Web", it fails....
    1 Replies
    Posted on Monday, 17 January 2022
  • New
  • CMC for Joomla 4
    Was wondering if you have intentions to make CMC work with Joomla 4?...
    1 Replies
    Posted on Friday, 14 January 2022
  • New