1. Guy
  2. Newbie area
  3. Wednesday, 25 February 2015
  4.  Subscribe via email
Just upgraded test site to new Joomla 3.4.0 tried to upgrade core Hotspots to 5.0.5 and got the message
Invalid extension update

I checked and see Core compatible with Joomla 3.3.0 is 3.4 very different?
Anyway I’m not in any hurry to upgrade, Hotspots is working great! ;) … just that 5.0.5 popped into available updates section B)

Many thanks.
Responses (0)


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Last questions

I cannot modify the content of a comment using the
Hi, When I try to edit a comment by clicking ContentItem, I got a blank page....
2 Replies
Posted on Wednesday, 19 January 2022
  • New
  • import wordpress featured images into joomla artic
    Hi I would like to use your cmigrator to migrate a wordpress site to a joomkla...
    0 Replies
    Posted on Monday, 24 January 2022
  • New
  • Is their a joomla 4.x version of CMC - Mailchimp f
    Hi all, I am looking to upgrade my website from joomla 3.x to joomla 4.x. Can...
    0 Replies
    Posted on Monday, 24 January 2022
  • New
  • Matukio for Joomla 4
    Hello Yves, Long time no see... I am still using everyday your fantastic M...
    19 Replies
    Posted on Thursday, 16 September 2021
    Installing Hotspots core of Hotspots advanced.
    Hi Daniel, Hope all is well with you. I am trying to get my American Legion c...
    0 Replies
    Posted on Monday, 24 January 2022
  • New