1. Peter Hunkeler
  2. Newbie area
  3. Thursday, 02 December 2021
  4.  Subscribe via email
I've installed CComment Core on my Joomla 4 site. Looks good so far, except for one thing I don't like: The text "You are not authorised to post comments." appears above the heading "Comment". I'd rather have this below. So I tried with a template override. As per CComment documentation, I made a copy of file:

joomladirectory/components/com_comment/templates/default/default_form.php


to newly create directory:

joomladirectory/templates/my_template/html/com_comment/templates/default_form.php


and made a simple adjustment (echo "blabla";). Unfortunately, this change is not seen when I display an article. Should this work? Is there a better was to get this "not aurhorized" line displayed *after* the Comment heading?

Being a Joomla newbie, this is my first override. So, I may as well have done a simple mistake.

Thanks,
Peter
Responses (1)


There are %s replies to this question. If you want to see them you need a valid subscription.
If you have a valid subscription, please login now.
Visit store now

Last questions

Paypal Zahlungsabwicklung
Seit kurzem funktioniert leider die Zahlung per paypal nichtmehr so wie sie soll...
2 Replies
Posted on Sunday, 26 June 2022
Events Out of Order
On our website, we use Matukio Events and for the Event List Overview page, the ...
0 Replies
Posted on Thursday, 04 August 2022
  • New
  • CComment - Submit comment throwing error
    I upgraded Joomla to Version 4 and re-installed CComment. Comments and settings ...
    6 Replies
    Posted on Tuesday, 29 March 2022
  • Resolved
  • No Hotspots on front end
    I have just successfully migrated my hotspots site to a new server; All my locat...
    8 Replies
    Posted on Tuesday, 26 July 2022
    A bug was found in combination with the extension
    Hi, I just had a problem with the CComment plugin in combination with the Joo...
    1 Replies
    Posted on Thursday, 28 July 2022