1. Ryan Rigney
  2. Bug Report
  3. Friday, 10 October 2008
  4.  Subscribe via email
Hey, everybody. I'm Ryan Rigney, the editor and owner of SlapStic.com, which is a fairly successful gaming blog. I've been using !Joomlacomment for maybe a month or so and I love it. It integrates with community builder perfectly and has a great style that looks really good on my site.

Unfortunately, this morning I encountered a pretty severe problem with an article I had posted the night before. The article had gotten about 900 hits, but suddenly stopped getting hits at a unknown point during the night. Whenever users tried to access the article from this point forward, they encountered a mostly blank page with this error message:

CGI Error
The specified CGI application misbehaved by not returning a complete set of HTTP headers.

The shortened version of the article still appeared on my home page, along with the comment count (22) and the image I had put at the top. However, when users tried to view the whole article, they received the aforementioned error message.

All other articles on the site worked great, however. When I realized that when I went to the "manage comments" tab on my Joomlacomment component through the administrator backend, I got the exact same error message, I did the math and realized that Joomlacomment was the thing causing the problem.

So I added the article in question to the "exclude" list and sure enough, the page started working correctly again. Obviously, Joomlacomment is the culprit. I've searched literally EVERYWHERE online and I don't think an answer is out there. For the time being I've installed yvcomment, and am using it SOLELY on the one article that didn't work previously. I don't want to have to do that, and I want to be able to manage my comments through the backend. Can anyone help me out?

PS: Sorry for the wall of text :)
Responses (7)


There are %s replies to this question. If you want to see them you need a valid subscription.
If you have a valid subscription, please login now.
Visit store now

Last questions

Registration form Matukio not working
Please help: Matukio registration form does not work - when I press Next/Ďalej/ ...
1 Replies
Posted on Tuesday, 20 September 2022
  • New
  • Issue in displaying map
    Hi I am having and issue with the display of the map. I did all the process wi...
    9 Replies
    Posted on Tuesday, 20 September 2022
  • New
  • Enable push up notification?
    Hi there. I want to enable push up notification for new threads but don’t kno...
    1 Replies
    Posted on Monday, 19 September 2022
  • New
  • Vivawallet PAyment
    Is it possible to integrate Vivawallet payment in Matukio? https://developer....
    0 Replies
    Posted on Sunday, 18 September 2022
  • New
  • Slow web page loading
    Hi I have a question about HotSpot - Mapview. I've uploaded several 36 differen...
    3 Replies
    Posted on Saturday, 28 October 2017
    • #Hotspots
    • #mapview