1. Ton Kemp
  2. CMC - Mailchimp for Joomla!
  3. Wednesday, 03 June 2020
  4.  Subscribe via email
Hi,
I am having trouble with syncing my joomla users with Mailchimp.
Currently I have 478 users in Joomla, that used to be more.
Now when I sync the users, I expect CMC to delete users in Mailchimp, as they were deleted from Joomla.
But I find 494 subscribers in Mailchimp... How do i get the sync right??
Thanx
ton
Responses (1)
Daniel Dimitrov
Support team
Accepted Answer Pending Moderation
Hey Ton,

Well, the problem is if you delete the user in Joomla - the next time you run the sync we don't have that user and our query to load users would just fetch the existing users. It won't delete any old users as it doesn't know they were deleted.

Regards,
Daniel
Please if you use our extensions be so kind and review them at JED
Matukio | Hotspots Pro | CComment Pro
  1. more than a month ago
  2. CMC - Mailchimp for Joomla!
  3. # 1
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Last questions

SEF-Problem with url to event from search-resultpa
when clicking on a result-link on the search-resultpage, it will lead to a fault...
15 Replies
Posted on Monday, 05 April 2021
  • Resolved
  • Links in comments, visible only for registered use
    Spammers often write spam, only for place SEO links in comments. It may be usefu...
    1 Replies
    Posted on Thursday, 15 April 2021
  • New
    • #CComment
    It is impossible to attach image to ccomment pro
    Impossible to attach image to comment. After install ccomment, preview image wi...
    15 Replies
    Posted on Tuesday, 13 April 2021
  • New
    • #CComment
    • #image upload
    Import data out AFC in Wordpress to K2 Joomla
    Hi, I try to import from Wordpress to Joomla. In Wordpress they use AFC and t...
    1 Replies
    Posted on Thursday, 15 April 2021
  • New
  • Google Map Hotspots listing + Filter on front-end
    We have installed the latest version of Hotspots Professional 5.4.14. Joomla Ve...
    5 Replies
    Posted on Thursday, 08 April 2021
  • Resolved
    • #bug
    • #Google Map features
    • #issue