1. George
  2. Newbie area
  3. Wednesday, 24 July 2013
  4.  Subscribe via email
Hello,

When any user submits a new comment, the moderators are not notified by email.

1)Component -> Settings -> Security -> The 'Notify Moderators' is set to YES
2)The moderators Group is also selected
3)There are several users assigned to the selected moderators group however none of them receive any email notification
4) The CComent plugin is enabled
5) Sending any other emails from the Site works fine (i.e. contact form etc).


What's wrong? Am I missing something? Or is this a bug?
Responses (24)


There are %s replies to this question. If you want to see them you need a valid subscription.
If you have a valid subscription, please login now.
Visit store now

Last questions

Questions on new installation...
Working on getting this set up... https://eastend2024.joepolecheck.com/rumma...
0 Replies
Posted on Wednesday, 17 April 2024
  • New
  • Error received? Class "XMLReader" not fo
    Just installed the Pro version of Hotspots, but am getting an error when I try t...
    0 Replies
    Posted on Wednesday, 17 April 2024
  • Resolved
  • New
  • Links aus Veranstaltungsübersicht funktionieren ni
    Nach der Migration von Joomla 3.10 auf Joomla 5.0.3 treten folgende Probleme auf...
    2 Replies
    Posted on Monday, 08 April 2024
    Custom Hotspot Marker fails to load
    I just updated from Joomla 3 to Joomla 4.3.4 and Hotspots 6.0.12. I decided to e...
    0 Replies
    Posted on Tuesday, 09 April 2024
    Language parameter in the link to the comment
    Hello. 1) I have a multilingual website (3 languages). If someone added a comme...
    0 Replies
    Posted on Saturday, 06 April 2024