1. George
  2. Newbie area
  3. Wednesday, 24 July 2013
  4.  Subscribe via email
Hello,

When any user submits a new comment, the moderators are not notified by email.

1)Component -> Settings -> Security -> The 'Notify Moderators' is set to YES
2)The moderators Group is also selected
3)There are several users assigned to the selected moderators group however none of them receive any email notification
4) The CComent plugin is enabled
5) Sending any other emails from the Site works fine (i.e. contact form etc).


What's wrong? Am I missing something? Or is this a bug?
Responses (24)


There are %s replies to this question. If you want to see them you need a valid subscription.
If you have a valid subscription, please login now.
Visit store now

Last questions

0 Class 'JEventDispatcher' not found (Joomla 4.2)
Hallo Yves Ich habe eine bestehende matukio 7.0.18 (Joomla 3.10.11) nach Joomla...
0 Replies
Posted on Friday, 19 August 2022
  • New
    • #joomla 4
    Matukio stable version for Joomla! 4
    Hello, is there an expected date when a stable version of Matukio will be rel...
    3 Replies
    Posted on Friday, 11 March 2022
    • #Matukio 7.00 RC1
    What database tables belong to CComment
    Hi, I hope to deal with the post joomla 4 upgrade "We are sorry but som...
    0 Replies
    Posted on Wednesday, 17 August 2022
  • New
    • #CComment
    Upgrading CComment to 6.1.7 and "Download ID
    Hi Support, We are using CComment and today upgraded to 6.1.7. From the Joomla...
    2 Replies
    Posted on Wednesday, 10 August 2022
    What is Tiles apps ?
    In Joomla there are many applications inside, I used Compojoom, I found it to me...
    0 Replies
    Posted on Tuesday, 09 August 2022