1. steven
  2. Bugs
  3. Thursday, 02 May 2019
  4.  Subscribe via email
Hi there,

I bought Hotspot Core in 2014. We are using this on youthbankscotland.org

We have updated Joomla core to 3.9.x. And updated Hotspot Core. But it is not working.

The maps are not displaying and it's asking for an API key.

Could you please provide assistance in getting the plugin to work again on 3.9.x.

Thanks
Steven Brown
Attachments (2)


There are %s replies to this question. If you want to see them you need a valid subscription.
If you have a valid subscription, please login now.
Visit store now

Last questions

other compojoom integrations
Dear Compojoom : Hope you are very fine , I need to ask if with other of your...
0 Replies
Posted on Wednesday, 12 August 2020
  • New
  • Hotspots frontend submissions form has severe prob
    I've been using hotspots maps for many years...6 or 7...and now I find that the ...
    6 Replies
    Posted on Friday, 07 August 2020
  • New
  • MATUKIO
    Hello, Images sent with user or admin emails are not visible when they are rece...
    0 Replies
    Posted on Wednesday, 12 August 2020
  • New
  • error after update hotspot pro
    Hi after update hotspot pro ger error on spot page Warning: count(): P...
    3 Replies
    Posted on Thursday, 06 August 2020
  • Resolved
  • New
  • Unable to order comment if imported
    Hi Support, on CComment 6.0.9 (the same for previous release), importing commen...
    0 Replies
    Posted on Sunday, 09 August 2020
  • New
    • #bug, import id, order comments