1. steven
  2. Bugs
  3. Thursday, 02 May 2019
  4.  Subscribe via email
Hi there,

I bought Hotspot Core in 2014. We are using this on youthbankscotland.org

We have updated Joomla core to 3.9.x. And updated Hotspot Core. But it is not working.

The maps are not displaying and it's asking for an API key.

Could you please provide assistance in getting the plugin to work again on 3.9.x.

Thanks
Steven Brown
Attachments (2)


There are %s replies to this question. If you want to see them you need a valid subscription.
If you have a valid subscription, please login now.
Visit store now

Last questions

No image button in the editor when using smaler ip
Hi, now I hvae the ccomment pro online one one site an d my client tells me, th...
5 Replies
Posted on Sunday, 20 September 2020
  • New
  • Im Tourenkalender fehlt der letzte Tag
    Hallo Yves, auf unserer Homepage haben wir unter "Programm" die Men...
    11 Replies
    Posted on Saturday, 29 September 2018
    Buchungsformular loading ....
    Hallo, ich erstelle gerade meine erste Veranstaltung. Ich bin jetzt an dem Punk ...
    5 Replies
    Posted on Sunday, 27 September 2020
  • New
  • Need map shown in module
    I need the map shown in a module because i've a template builder. A menu item i...
    2 Replies
    Posted on Tuesday, 22 September 2020
  • New
    • #module
    Still no answer to my problem... it is urgent !!!
    Hi, I don't know what is goin on here. The support is allways offline and I d...
    0 Replies
    Posted on Friday, 25 September 2020
  • New