1. Bobby
  2. General
  3. Thursday, 09 May 2013
  4.  Subscribe via email
Hello!

I have no idea what happened when setting up my FFGate, but if you take a look at the first pic below, you'll see where the I hover over the alias "charity-non-profit" the tool tip comes up with a ton of different other aliases before it (see Screenshot 1 below).

However, when I click on the Menu item, it shows the alias as just "charity-non-profit"(see Screenshot 2 below).

These aliases shown in the tool-tip are now in my Menu Manager, even though I didn't create them:
(see Screenshot 3 below).

http://i.imgur.com/NFdeBZf.png



Thank you in advance for helping me figure this out! :ohmy:
Responses (5)
Accepted Answer Pending Moderation
EDIT: hosted image instead. This is strange - I'm I limited to only uploading one image? :(
  1. more than a month ago
  2. General
  3. # 1
Yves Hoppe
Support team
Accepted Answer Pending Moderation
Hello Bobby,

sounds strange lol.. FFGate does not create any menu entries or so, no idea why this happend to you and why the menu alias is wrong. Perhaps some sef / menu plugins are turned on?

Best regards,

Yves
  1. more than a month ago
  2. General
  3. # 2
Accepted Answer Pending Moderation
Hello Bobby,

sounds strange lol.. FFGate does not create any menu entries or so, no idea why this happend to you and why the menu alias is wrong. Perhaps some sef / menu plugins are turned on?

Best regards,

Yves


Hehe, thanks Yves - very strange indeed! I'll look to to see if any menu plugins are turned on. What do you mean by "sef"?
  1. more than a month ago
  2. General
  3. # 3
Yves Hoppe
Support team
Accepted Answer Pending Moderation
Search engine friendly URL plugins like sh404sef or AceSef etc. (Sometimes they change aliases too)

Yves
  1. more than a month ago
  2. General
  3. # 4
Accepted Answer Pending Moderation
Thank you - that just might be the culprit. :)
  1. more than a month ago
  2. General
  3. # 5
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Last questions

Trying to override default_form.php in Joomla 4 bu
I've installed CComment Core on my Joomla 4 site. Looks good so far, except for ...
0 Replies
Posted on Thursday, 02 December 2021
  • New
  • How much do you take to develop a plugin to displa
    Hello, I have a site with Hotspots Pro 6 installed. How much do you take to ...
    2 Replies
    Posted on Wednesday, 24 November 2021
    • #hotspots pro
    Installing Compojoom
    Hi, I just bought the Matukio Events and tried to install the extension via Comp...
    11 Replies
    Posted on Sunday, 28 November 2021
  • New
  • How to enable or disable comments for a category o
    Hi, How do I enable/disable comments for a category? Or menu/menu item? I can'...
    2 Replies
    Posted on Monday, 29 November 2021
  • Resolved
  • New
  • Where is the most recent plugin for Community Buil
    Hi! I have an older version of the plugin for HotSpots locations to integrate...
    6 Replies
    Posted on Sunday, 21 November 2021