1. David Kerridge
  2. Newbie area
  3. Friday, 03 August 2018
  4.  Subscribe via email
Hi,
Hotspots component has been working well until a few weeks ago. People have reported that the Google Map is not displaying with error "Sorry! Something went wrong.
This page didn't load Google Maps correctly. See the JavaScript console for technical details."
I have recently updated Hotspots itself as well as acquiring an new API from Google Maps.

Can you point me in the right direction for a solution?
You do not have permission to view the content of this accepted answer.
Responses (5)


There are %s replies to this question. If you want to see them you need a valid subscription.
If you have a valid subscription, please login now.
Visit store now

Last questions

Trying to override default_form.php in Joomla 4 bu
I've installed CComment Core on my Joomla 4 site. Looks good so far, except for ...
0 Replies
Posted on Thursday, 02 December 2021
  • New
  • How much do you take to develop a plugin to displa
    Hello, I have a site with Hotspots Pro 6 installed. How much do you take to ...
    2 Replies
    Posted on Wednesday, 24 November 2021
    • #hotspots pro
    Installing Compojoom
    Hi, I just bought the Matukio Events and tried to install the extension via Comp...
    11 Replies
    Posted on Sunday, 28 November 2021
  • New
  • How to enable or disable comments for a category o
    Hi, How do I enable/disable comments for a category? Or menu/menu item? I can'...
    2 Replies
    Posted on Monday, 29 November 2021
  • Resolved
  • New
  • Where is the most recent plugin for Community Buil
    Hi! I have an older version of the plugin for HotSpots locations to integrate...
    6 Replies
    Posted on Sunday, 21 November 2021