1. David Kerridge
  2. Newbie area
  3. Friday, 03 August 2018
  4.  Subscribe via email
Hi,
Hotspots component has been working well until a few weeks ago. People have reported that the Google Map is not displaying with error "Sorry! Something went wrong.
This page didn't load Google Maps correctly. See the JavaScript console for technical details."
I have recently updated Hotspots itself as well as acquiring an new API from Google Maps.

Can you point me in the right direction for a solution?
You do not have permission to view the content of this accepted answer.
Responses (5)


There are %s replies to this question. If you want to see them you need a valid subscription.
If you have a valid subscription, please login now.
Visit store now

Last questions

Upgrading CComment to 6.1.7 and "Download ID
Hi Support, We are using CComment and today upgraded to 6.1.7. From the Joomla...
1 Replies
Posted on Wednesday, 10 August 2022
  • New
  • What is Tiles apps ?
    In Joomla there are many applications inside, I used Compojoom, I found it to me...
    0 Replies
    Posted on Tuesday, 09 August 2022
  • New
  • What is Tiles apps ?
    In Joomla there are many applications inside, I used Compojoom, I found it to me...
    0 Replies
    Posted on Tuesday, 09 August 2022
  • New
  • CComment - Submit comment throwing error
    I upgraded Joomla to Version 4 and re-installed CComment. Comments and settings ...
    7 Replies
    Posted on Tuesday, 29 March 2022
  • Resolved
  • Paypal Zahlungsabwicklung
    Seit kurzem funktioniert leider die Zahlung per paypal nichtmehr so wie sie soll...
    2 Replies
    Posted on Sunday, 26 June 2022