1. De Stijlerij
  2. Bug report
  3. Sunday, 02 February 2020
  4.  Subscribe via email
Good day!

When searching for a location in Hotspots Pro (after entering a town name which consists of two words - 'Den Haag' or 'Den Helder') no results show up. They do show up if I only enter 'Haag' or 'Helder' - funny enough 'Den' does not return any results.

The place names are however on the map and the locations do show up upon zooming in. Searching by zipcode also works. It seems the space in the city name is the problem. How can I prevent this?
Responses (5)


There are %s replies to this question. If you want to see them you need a valid subscription.
If you have a valid subscription, please login now.
Visit store now

Last questions

Tag functionality
Hello Yves, the last question of our presale questions was the following: ...
8 Replies
Posted on Sunday, 28 February 2021
  • New
  • problem of the matukio-search plugin with latest J
    we updated to the latest Joomla version 3.9.25 recently. there seems to be a pro...
    0 Replies
    Posted on Sunday, 07 March 2021
  • New
  • smart-search plugin
    good day, is there a smart-search plugin for matukio or just the "normal&q...
    1 Replies
    Posted on Saturday, 06 March 2021
  • New
  • no emoticons in this comment
    Hello, I have a question about Ccomment free version Why are the emoticons mis...
    2 Replies
    Posted on Saturday, 06 March 2021
  • New
  • french pages
    My apologies for additional question but I do not find the documentation How do...
    1 Replies
    Posted on Wednesday, 03 March 2021
  • Resolved
  • New