1. De Stijlerij
  2. Bug report
  3. Sunday, 02 February 2020
  4.  Subscribe via email
Good day!

When searching for a location in Hotspots Pro (after entering a town name which consists of two words - 'Den Haag' or 'Den Helder') no results show up. They do show up if I only enter 'Haag' or 'Helder' - funny enough 'Den' does not return any results.

The place names are however on the map and the locations do show up upon zooming in. Searching by zipcode also works. It seems the space in the city name is the problem. How can I prevent this?


There are %s replies to this question. If you want to see them you need a valid subscription.
If you have a valid subscription, please login now.
Visit store now

Last questions

Changing file attachment access level in an event
Hi Daniel and Yves Something I'd noticed occasionally which annoys our users. U...
7 Replies
Posted on Thursday, 18 April 2019
When parsing images...
When parsing the images only about 800 out of 11,000 images were transferred to ...
1 Replies
Posted on Sunday, 16 February 2020
  • New
  • CMigrator error
    When i press the migrate button after setting everything up, nothing happens. It...
    2 Replies
    Posted on Sunday, 16 February 2020
  • Resolved
  • New
  • Veranstaltungen duplizieren versteckt diese
    Hi Yves, hier nochmal was, das mir aufgefallen ist und das ziemlich Probleme ...
    9 Replies
    Posted on Tuesday, 21 January 2020
    The filter for old events etc. is shown for public
    Hi, another problem I have. In the configuration of Matukio is written, that...
    8 Replies
    Posted on Saturday, 04 January 2020