1. iona
  2. Bugs
  3. Friday, 17 December 2021
  4.  Subscribe via email
Good day!
Links in my last comments module don't work. There is an Error: "0 You have not supplied a valid HTTP status code". Now I have changed this string in the file
com_comment/controllers/comment.php
75: $appl->redirect($link, null, 'message', 301);
to: $appl->redirect($link, 301);
And now all works! I think you have a mistake here. What could you say about it?
Best regards!
Iona
Responses (1)


There are %s replies to this question. If you want to see them you need a valid subscription.
If you have a valid subscription, please login now.
Visit store now

Last questions

Upgrading CComment to 6.1.7 and "Download ID
Hi Support, We are using CComment and today upgraded to 6.1.7. From the Joomla...
1 Replies
Posted on Wednesday, 10 August 2022
  • New
  • What is Tiles apps ?
    In Joomla there are many applications inside, I used Compojoom, I found it to me...
    0 Replies
    Posted on Tuesday, 09 August 2022
  • New
  • What is Tiles apps ?
    In Joomla there are many applications inside, I used Compojoom, I found it to me...
    0 Replies
    Posted on Tuesday, 09 August 2022
  • New
  • CComment - Submit comment throwing error
    I upgraded Joomla to Version 4 and re-installed CComment. Comments and settings ...
    7 Replies
    Posted on Tuesday, 29 March 2022
  • Resolved
  • Paypal Zahlungsabwicklung
    Seit kurzem funktioniert leider die Zahlung per paypal nichtmehr so wie sie soll...
    2 Replies
    Posted on Sunday, 26 June 2022