1. iona
  2. Bugs
  3. Friday, 17 December 2021
  4.  Subscribe via email
Good day!
Links in my last comments module don't work. There is an Error: "0 You have not supplied a valid HTTP status code". Now I have changed this string in the file
com_comment/controllers/comment.php
75: $appl->redirect($link, null, 'message', 301);
to: $appl->redirect($link, 301);
And now all works! I think you have a mistake here. What could you say about it?
Best regards!
Iona
Responses (1)


There are %s replies to this question. If you want to see them you need a valid subscription.
If you have a valid subscription, please login now.
Visit store now

Last questions

Can't install CComment
When I try and install CComment Core via "Install from Web", it fails....
0 Replies
Posted on Monday, 17 January 2022
  • New
  • CMC for Joomla 4
    Was wondering if you have intentions to make CMC work with Joomla 4?...
    1 Replies
    Posted on Friday, 14 January 2022
  • New
  • Matukio for Joomla 4
    Hello Yves, Long time no see... I am still using everyday your fantastic M...
    19 Replies
    Posted on Thursday, 16 September 2021
    Wrong link in notification email to CComment
    Hello, if someone makes a comment on a post via "CComment", I receive ...
    2 Replies
    Posted on Thursday, 13 January 2022
  • New
    • #admin email
    • #500
    Fatal Error stage width or height is too small
    "Fatal error: Stage width or height is too small to show the gallery. Trace...
    4 Replies
    Posted on Thursday, 16 December 2021