1. bill shaw
  2. bugs
  3. Monday, 14 April 2014
  4.  Subscribe via email
Strict Standards: Only variables should be assigned by reference in /home/mysite/public_html/administrator/components/com_cnotes/cnotes.php on line 25
Very strange - I'm looking in the backend - no comments as yet, not installed in the front end
anyone else seen this?
Responses (7)
Daniel Dimitrov
Support team
Accepted Answer Pending Moderation
Comments? Are you talking about ccomment or cnotes? That are 2 different extensions :)

Cheers,
Daniel
Please if you use our extensions be so kind and review them at JED
Matukio | Hotspots Pro | CComment Pro
  1. more than a month ago
  2. bugs
  3. # 1
Accepted Answer Pending Moderation
My apologies
the OP concerned cnotes
ccomments is actually producing stuff like this (not reported as yet):
Notice: Undefined index: in /home/mysite/public_html/administrator/templates/isis/html/message.php on line 24
I am bugged by bugs (and am old and confused)- it has to be said I have error reporting set on in Joomla, and everything seems to be working OK (as far as I can tell).
  1. more than a month ago
  2. bugs
  3. # 2
Daniel Dimitrov
Support team
Accepted Answer Pending Moderation
Have you read the docs? Have you published the cnotes module in the frontend?
https://compojoom.com/support/documentation/cnotes/ch03s02
Please if you use our extensions be so kind and review them at JED
Matukio | Hotspots Pro | CComment Pro
  1. more than a month ago
  2. bugs
  3. # 3
Accepted Answer Pending Moderation
Yup.
I went through the documentation as best I could - and think I have it configured correctly.
As well as the PHP errors, it does not seem to answer the save note button and save the note.
It does however save the note, as many times as you manically stab the button and ask it to do so.... :evil:
So there's some errors attached in the documentation.
  1. more than a month ago
  2. bugs
  3. # 4
Accepted Answer Pending Moderation
OK attachment not too keen on attaching - I can mail it to you, best, Bill
  1. more than a month ago
  2. bugs
  3. # 5
Accepted Answer Pending Moderation
OK - switched off debug and everything works absolutely fine.
The only gripe I have (and why wouldn't a Brit have a gripe?) - it's not 'You don't have any notes on that page ' it's You don't have any notes on this page .

Otherwise it's working fine and is a useful addition to the site.
  1. more than a month ago
  2. bugs
  3. # 6
Daniel Dimitrov
Support team
Accepted Answer Pending Moderation
Cool! Use a language override and change the translation :)
Please if you use our extensions be so kind and review them at JED
Matukio | Hotspots Pro | CComment Pro
  1. more than a month ago
  2. bugs
  3. # 7
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Last questions

PRobleme bei der Kursanmelduing
Hallo zusammen, wir haben seit kurzem das Problem das unsere Anmeldung nicht ...
1 Replies
Posted on Wednesday, 23 June 2021
  • New
  • 2 problems with jcomments import
    Hi, I just installed ccomment pro on my site and imported all comments from jco...
    0 Replies
    Posted on Wednesday, 23 June 2021
  • New
    • #jcomments import
    no emoticons in this comment
    Hello, I have a question about Ccomment free version Why are the emoticons mis...
    5 Replies
    Posted on Saturday, 06 March 2021
    Freezing of system when working on Hotspots
    I am experiencing a "freeze" when I work on Hotspots from the back end...
    3 Replies
    Posted on Monday, 21 June 2021
  • New
  • Captcha image size
    Hi, Is there any way to increase the captcha image size? The image is 103px w...
    1 Replies
    Posted on Sunday, 20 June 2021
  • New