1. Peter Ashford
  2. The Voice Sherlock Holmes
  3. Bug report
  4. Thursday, 05 September 2019
  5.  Subscribe via email
Hello,

Noticed when switching to the invisible Google re-captcha option Hotspots doesn't like it when using the contact hotspot owner option. Gives ERROR 0 - PLEASE COMPLETE THE CAPTCHA.

I know the invisible works on my site as the registration uses it fine.

Bit odd, as I thought Hotspots just used the site plugin for re-captcha??

I have switched back to V2 for now, but thought I'd raise this.

thanks Pete


There are %s replies to this question. If you want to see them you need a valid subscription.
If you have a valid subscription, please login now.
Visit store now

Last questions

Sync of users to Mailchimp
Hi, I am having trouble with syncing my joomla users with Mailchimp. Currently...
1 Replies
Posted on Wednesday, 03 June 2020
  • New
  • Google's message
    Hi COMPOJOOM Why after connecting my credit card after one year did Google's me...
    1 Replies
    Posted on Monday, 01 June 2020
  • New
  • Issue With Importing KVM And Populating Data In KV
    Hello, I have a list of businesses, addresses, and longitude and latitude. I am...
    1 Replies
    Posted on Monday, 01 June 2020
  • New
  • CComment update fails, installation of CInstaller
    Hi, the CComment update via joomla failed (error = failed to download package). ...
    3 Replies
    Posted on Tuesday, 02 June 2020
  • New
  • Chrome reporting website "Not Secure"
    Hi, I purchased CComment Pro on the weekend, having evaluated your free vers...
    8 Replies
    Posted on Sunday, 24 May 2020
  • Resolved
    • #Not Secure
    • #Chrome
    • #Cookies