1. Vincenzo
  2. Bugs
  3. Monday, 14 January 2019
  4.  Subscribe via email
Hi,
i have used ccomment from long time.
Now doesn t work. When someone try to write something, appear: "invalid token".
What it is mean?
Thanks
g wingate
CComment supporter
Accepted Answer Pending Moderation
0
Votes
Undo
I think I had the same issue mate. In my case I think it was something to do with a cache plugin, deactivate it and try that.

If it is that, then there are some plugins to control what pages you cache. You can play about with those until you find one that works.

Best of luck
  1. more than a month ago
  2. Bugs
  3. # 1
Daniel Dimitrov
Support team
Accepted Answer Pending Moderation
0
Votes
Undo
Yep. Most of the time it is the cache setting. Also in the global config check that your session time is set to at least 60mins. If it is set to too low it might happen that the user is on the page for a long time - reading a a long post and when he tries to submit he goes over the session lifetime.
Please if you use our extensions be so kind and review them at JED
Matukio | Hotspots Pro | CComment Pro
  1. more than a month ago
  2. Bugs
  3. # 2
Accepted Answer Pending Moderation
0
Votes
Undo
I have tried with cache settings, but didnt' work.
I have installated the version 6.0.5. Now works fine.
Maybe is a bug....
  1. more than a month ago
  2. Bugs
  3. # 3
Daniel Dimitrov
Support team
Accepted Answer Pending Moderation
0
Votes
Undo
I'm closing this. Open a new ticket if the issue reappears.
Please if you use our extensions be so kind and review them at JED
Matukio | Hotspots Pro | CComment Pro
  1. more than a month ago
  2. Bugs
  3. # 4
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.
Sorry, the discussion is currently locked. You will not be able to post a reply or a comment at the moment.

Last questions

Custom Field Will Not Work
Custom Field Will Not Work I created a custom field for AGES but a new event ...
5 Replies
Posted on Tuesday, 16 April 2019
  • New
  • (HotSPots Pro ) google map does not load ??
    (HotSPots Pro ) google map does not load ?? see attached...
    1 Replies
    Posted on Saturday, 20 April 2019
  • New
  • Probleme mit Modul Upcoming Events
    Hallo Ich wollte das Modul Upcoming Events einrichten. Sobald man eine Veransta...
    1 Replies
    Posted on Thursday, 18 April 2019
  • New
  • Changing file attachment access level in an event
    Hi Daniel and Yves Something I'd noticed occasionally which annoys our users. U...
    1 Replies
    Posted on Thursday, 18 April 2019
  • New
  • Number 1/19 means ?
    Hello what about the information " Number : x (for ex, Numéro 1/19) . What ...
    1 Replies
    Posted on Thursday, 18 April 2019
  • New
    • #number