1. Wilfried Leske
  2. Deutsch
  3. Tuesday, 20 August 2013
  4.  Subscribe via email
Hallo Zusammen,
ich nutzte seit längeren die Komponente Hotspots Version 1.0 auf meiner Joomla 1.5.26 Webseite. Für die Konfiguration hatte ich mir einen 86-stelligen Google Code generiert; alles lief top.

Jetzt habe ich mein Joomla auf 2.5.14 migriert. Dafür musste ich u.a. auch Hotspots updaten. Version 3.5.3 aufgespielt (zunächst die Free, da ich noch unter 100 Marker bin). Dann habe ich die Datenbanktabellen aus der alten Installation angepasst bzw. eingespielt. Die Marker werden auch alle im Backend gelistet und auf der Übersichtskarte angezeigt.

Nur, im Frontend bekomme ich keine Anzeige. Bei Google habe ich mir eine neue API (jetzt nur noch 39-stellig) generiert und in die Konfiguration eingetragen. Trotzdem bekomme ich immer die Fehlermeldung:
Google hat die Nutzung von Google Maps-API für diese Anwendung deaktiviert. Der bereitgestellte Schlüssel ist kein gültiger Google API-Schlüssel oder er ist nicht für das Google Maps-API JavaScript Version 3 auf dieser Seite zugelassen. Wenn Sie der Inhaber dieser Anwendung sind, können Sie sich hier darüber informieren, wie Sie einen gültigen Schlüssel erhalten: https://developers.google.com/maps/documentation/javascript/tutorial#api_key


Leider bin ich mit meinem Latein im Moment auch am Ende (oder sehe den Wald vor Bäumen nicht) und wäre für jede Hilfe dankbar.
mfg
Wilfried
Responses (3)


There are %s replies to this question. If you want to see them you need a valid subscription.
If you have a valid subscription, please login now.
Visit store now

Last questions

CMC for Joomla 4
Was wondering if you have intentions to make CMC work with Joomla 4?...
1 Replies
Posted on Friday, 14 January 2022
  • New
  • Matukio for Joomla 4
    Hello Yves, Long time no see... I am still using everyday your fantastic M...
    19 Replies
    Posted on Thursday, 16 September 2021
    Wrong link in notification email to CComment
    Hello, if someone makes a comment on a post via "CComment", I receive ...
    2 Replies
    Posted on Thursday, 13 January 2022
  • New
    • #admin email
    • #500
    Fatal Error stage width or height is too small
    "Fatal error: Stage width or height is too small to show the gallery. Trace...
    4 Replies
    Posted on Thursday, 16 December 2021
    CComment Pro 6.1.5 on joomla 4.0.5 Installation pr
    This is the second time i post this problem. The first was on 1st of January but...
    3 Replies
    Posted on Tuesday, 11 January 2022
  • New