1. Wilfried Leske
  2. Deutsch
  3. Tuesday, 20 August 2013
  4.  Subscribe via email
Hallo Zusammen,
ich nutzte seit längeren die Komponente Hotspots Version 1.0 auf meiner Joomla 1.5.26 Webseite. Für die Konfiguration hatte ich mir einen 86-stelligen Google Code generiert; alles lief top.

Jetzt habe ich mein Joomla auf 2.5.14 migriert. Dafür musste ich u.a. auch Hotspots updaten. Version 3.5.3 aufgespielt (zunächst die Free, da ich noch unter 100 Marker bin). Dann habe ich die Datenbanktabellen aus der alten Installation angepasst bzw. eingespielt. Die Marker werden auch alle im Backend gelistet und auf der Übersichtskarte angezeigt.

Nur, im Frontend bekomme ich keine Anzeige. Bei Google habe ich mir eine neue API (jetzt nur noch 39-stellig) generiert und in die Konfiguration eingetragen. Trotzdem bekomme ich immer die Fehlermeldung:
Google hat die Nutzung von Google Maps-API für diese Anwendung deaktiviert. Der bereitgestellte Schlüssel ist kein gültiger Google API-Schlüssel oder er ist nicht für das Google Maps-API JavaScript Version 3 auf dieser Seite zugelassen. Wenn Sie der Inhaber dieser Anwendung sind, können Sie sich hier darüber informieren, wie Sie einen gültigen Schlüssel erhalten: https://developers.google.com/maps/documentation/javascript/tutorial#api_key


Leider bin ich mit meinem Latein im Moment auch am Ende (oder sehe den Wald vor Bäumen nicht) und wäre für jede Hilfe dankbar.
mfg
Wilfried
Responses (3)


There are %s replies to this question. If you want to see them you need a valid subscription.
If you have a valid subscription, please login now.
Visit store now

Last questions

Kann man Matukio auch unter Typo3 einbinden?
Ich habe Matukio bereits sehr lange unter Joomla am laufen und habe nun das &quo...
2 Replies
Posted on Sunday, 21 February 2021
coupons valid just for certain categories of event
We are using Matukio I guess from the beginning of the extension and nearly all ...
0 Replies
Posted on Friday, 21 January 2022
  • New
  • I cannot modify the content of a comment using the
    Hi, When I try to edit a comment by clicking ContentItem, I got a blank page....
    0 Replies
    Posted on Wednesday, 19 January 2022
  • New
  • Can't install CComment
    When I try and install CComment Core via "Install from Web", it fails....
    1 Replies
    Posted on Monday, 17 January 2022
  • New
  • CMC for Joomla 4
    Was wondering if you have intentions to make CMC work with Joomla 4?...
    1 Replies
    Posted on Friday, 14 January 2022
  • New