1. amit
  2. Bugs
  3. Thursday, 12 September 2013
  4.  Subscribe via email
Hi,

i am using joomla 2.5 and i have tried 5.0 and 5.0.1 both gives error
If ccomment is the first component to be installed it works fine, but if it is installed after installing some other components it gives error mentioned below. Is this because of some conflicts ?? image is attached

Please help i want to use this in my website

Source File: http://localhost/joomla/media/com_comment/js/libraries/requirejs/require.min.js
Line: 9
Attachments (1)
Responses (1)
Daniel Dimitrov
Support team
Accepted Answer Pending Moderation
So, It is not very clear from your message - I guess that the component is installing fine, but it is not working when other components are installed?

I see that you are showing the javascript console - most probably that other extensions that you install are creating javascript errors on the page and they are preventing ccomment from working.

Can you give me a link to your page? Or is it just localhost? What is that other extension that you install?

Regards,
Daniel
Please if you use our extensions be so kind and review them at JED
Matukio | Hotspots Pro | CComment Pro
  1. more than a month ago
  2. Bugs
  3. # 1
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Last questions

Paypal Zahlungsabwicklung
Seit kurzem funktioniert leider die Zahlung per paypal nichtmehr so wie sie soll...
0 Replies
Posted on Sunday, 26 June 2022
  • New
  • Matukip REST API
    Hi, I read in an old Changelog, that Matukio has a REST API, but I was unable t...
    0 Replies
    Posted on Thursday, 23 June 2022
    • #api
    Problem with map view
    Hi, we have problem with Map viewing, can you see this? https://zsbozp.vubp.cz/o...
    1 Replies
    Posted on Wednesday, 01 June 2022
    • #view
    custom checkbox field
    is there an option to add custom checkbox field that on the back-end we will che...
    5 Replies
    Posted on Monday, 13 June 2022
    Exporting Markers and Importing via PHPMyAdmin
    This is not a question, unless someone reading this knows a better way to do thi...
    4 Replies
    Posted on Monday, 22 July 2019
    • #Export
    • #import
    • #phpmyadmin
    • #markers