1. JORGE SAULLO CARPINTERO
  2. Newbie area
  3. Friday, 04 March 2022
  4.  Subscribe via email
Hello,

We have installed hotspots pro on our joomla page. It works very well. We've added different maps focused on different locations and it works perfect.

We also need one last map centered on the user's location. The first time we access the map, the system asks us for location permissions and it works correctly. The following times it no longer geolocates correctly.

What are we doing wrong? Is there something missing to configure? I add our menu access configuration to this post.

Thanks in advance
Attachments (1)
Responses (1)


There are %s replies to this question. If you want to see them you need a valid subscription.
If you have a valid subscription, please login now.
Visit store now

Last questions

Show all markers (and keep paginated list)?
For my particular use case it makes more sense to do marker clusters than tiles....
1 Replies
Posted on Thursday, 19 May 2022
  • New
  • Two message dialogs when submitting hotspot
    Hi! I noticed that there are two Joomla messages shown when a hotspot is subm...
    1 Replies
    Posted on Thursday, 05 May 2022
    Error when category filters return fewer results t
    Basically what I said. Easy way to reproduce: Go to a map with lots of ho...
    0 Replies
    Posted on Thursday, 19 May 2022
  • New
  • Filter by custom field and/or date?
    Hi and happy Monday! First of all, thanks for your patience and support while...
    17 Replies
    Posted on Monday, 25 April 2022
  • Resolved
  • Landscape certificate
    Hello Compojoom Team. We need the PDFs of the certificates to have a horizontal ...
    0 Replies
    Posted on Wednesday, 18 May 2022
  • New