1. JORGE SAULLO CARPINTERO
  2. Newbie area
  3. Friday, 04 March 2022
  4.  Subscribe via email
Hello,

We have installed hotspots pro on our joomla page. It works very well. We've added different maps focused on different locations and it works perfect.

We also need one last map centered on the user's location. The first time we access the map, the system asks us for location permissions and it works correctly. The following times it no longer geolocates correctly.

What are we doing wrong? Is there something missing to configure? I add our menu access configuration to this post.

Thanks in advance
Attachments (1)
Responses (1)


There are %s replies to this question. If you want to see them you need a valid subscription.
If you have a valid subscription, please login now.
Visit store now

Last questions

Registration form Matukio not working
Please help: Matukio registration form does not work - when I press Next/Ďalej/ ...
1 Replies
Posted on Tuesday, 20 September 2022
  • New
  • Issue in displaying map
    Hi I am having and issue with the display of the map. I did all the process wi...
    9 Replies
    Posted on Tuesday, 20 September 2022
  • New
  • Enable push up notification?
    Hi there. I want to enable push up notification for new threads but don’t kno...
    1 Replies
    Posted on Monday, 19 September 2022
  • New
  • Vivawallet PAyment
    Is it possible to integrate Vivawallet payment in Matukio? https://developer....
    0 Replies
    Posted on Sunday, 18 September 2022
  • New
  • Slow web page loading
    Hi I have a question about HotSpot - Mapview. I've uploaded several 36 differen...
    3 Replies
    Posted on Saturday, 28 October 2017
    • #Hotspots
    • #mapview