1. Daone Dan
  2. Bug Report
  3. Wednesday, 17 April 2013
  4.  Subscribe via email
Hi,

First of all congrats for your component!

I followed all the steps in the video but I get the following errors:
-in the admin area of ffgate-configuration:
Warning: Invalid argument supplied for foreach() in /var/www/http://cesavezi.ro/administrator/components/com_ffgate/views/settings/tmpl/default.php on line 83

-in the frontend of my website the menu created is not working

I've managed to install the app on my facebook page but it's not showing anything.
The website is: http://www.cesavezi.ro, the menu created is http://www.cesavezi.ro/fb

Thank you,
Responses (5)
Yves Hoppe
Support team
Accepted Answer Pending Moderation
Hi Dan,

sorry for the late response overread this post :unsure:

-in the admin area of ffgate-configuration:
Warning: Invalid argument supplied for foreach() in /var/www/http://cesavezi.ro/administrator/components/com_ffgate/views/settings/tmpl/default.php on line 83


Hmm, strange are there any settings shown? But this will not cause the problem in the frontend.

I've managed to install the app on my facebook page but it's not showing anything.
The website is: http://www.cesavezi.ro, the menu created is http://www.cesavezi.ro/fb


Hmm i got a 404 error, did you disable the extension?
  1. more than a month ago
  2. Bug Report
  3. # 1
Accepted Answer Pending Moderation
I didn't disable the extension. It's not showing anything.
Only if I switch in basic options to 'public: yes' will show the page. But my facebook page will not show the content.

Now it's switched to public.
What can I do?

ps: I'm thinking it has to do with secured page https (i don't have https on my domain)
  1. more than a month ago
  2. Bug Report
  3. # 2
Yves Hoppe
Support team
Accepted Answer Pending Moderation
Hi Dan,

Facebook requires a valid https certificacte for any extern URL without it is not working! Going to add this as a note to the video and the documentation.

Best regards,

Yves
  1. more than a month ago
  2. Bug Report
  3. # 3
Accepted Answer Pending Moderation
Hallo,
ich habe genau dieselben Fehler und kann daher in der Konfiguration nichts einstellen. die seite ist aber über https erreichbar.

bei klick auf configuration/layout:
Invalid argument supplied for foreach() in /administrator/components/com_ffgate/views/settings/tmpl/default.php on line 83
und bei configuration/advanced:
Invalid argument supplied for foreach() in /administrator/components/com_ffgate/views/settings/tmpl/default.php on line 119

Liveupdate sagt, dass das auf unserem Sever nicht unterstützt wird, obwohl furlopen aktiviert wurde.

außerdem würde ich gerne eure fußzeile entfernen, wenn es möglich ist, eine lizenz zu kaufen, würde ich das tun!

Vielen Dank und schöne Grüße
  1. more than a month ago
  2. Bug Report
  3. # 4
Yves Hoppe
Support team
Accepted Answer Pending Moderation
Hallo,

ja das Problem mit den Einstellungen werd ich mit der nächsten Version beheben ist aber ansonsten für die Funktionalität nicht weiter schlimm. Liveupdate ist zur Zeit noch für FFGate deaktiviert (ich hatte es nur schon implementiert).

Du kannst die Fusszeile am einfachsten per CSS entfernen, mit der nächsten Version wird es auch eine Einstellung dafür geben.

Viele Grüße,

Yves
  1. more than a month ago
  2. Bug Report
  3. # 5
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Last questions

Class "JModel" not found nach Update auf
Nach dem Update auf Joomla 4 kann ich die Matukio Komponente zwar aufrufen aber ...
4 Replies
Posted on Thursday, 02 February 2023
  • New
  • Buchungsformular
    Hallo Yves wie kann ich es machen, dass im Buchungsformular bei Mobile das +41...
    0 Replies
    Posted on Friday, 03 February 2023
  • New
  • CB integration
    Yeah it porbably was a fluke but the issue we are still having is as follow: ...
    0 Replies
    Posted on Friday, 03 February 2023
  • New
  • possibilities of payment
    I'll be happy to renew my subscription but can't and won't use Paypal. Do you ...
    3 Replies
    Posted on Thursday, 02 February 2023
  • New
  • CB User location not copied to hotspots table
    HI, I'm having an issue where the CB plugin is not writing the data to the ho...
    4 Replies
    Posted on Thursday, 26 January 2023
  • Resolved