1. Step
  2. Bugs
  3. Sunday, 24 October 2021
  4.  Subscribe via email
Hi,
I'm using Joomla 3.10.2 and the mailchimp Newsletter-Plugin Version 4.1.2 .
For some reason there is a error message, that appears after new subscriptions:

"400: test4@stephxxxxrk.de is already a list member. Use PUT to insert or update list members."

Updates of users work just fine.

What am I supposed to do to fix it?

Greets
Stephan
Responses (5)
Daniel Dimitrov
Support team
Accepted Answer Pending Moderation
Have you synced your list before using the plugin?

It appears that the email you try to subscribe is already a member in the list, but since the list is not synced locally we try to subscribe that user again instead of updating his subscription.
Please if you use our extensions be so kind and review them at JED
Matukio | Hotspots Pro | CComment Pro
  1. more than a month ago
  2. Bugs
  3. # 1
Accepted Answer Pending Moderation
I did a sync now, but the error still shows while adding new, unknown mailadresses.

More ideas?

Thx
Stephan
  1. more than a month ago
  2. Bugs
  3. # 2
Daniel Dimitrov
Support team
Accepted Answer Pending Moderation
Wait, if you are testing with unknown mail addresses why are you getting "address is already in the list"?
Please if you use our extensions be so kind and review them at JED
Matukio | Hotspots Pro | CComment Pro
  1. more than a month ago
  2. Bugs
  3. # 3
Accepted Answer Pending Moderation
This is exactly my question/problem!
Why am I getting this message with new, unknown mailadresses?

(Please look at the URL in the Site Details to try it)
  1. more than a month ago
  2. Bugs
  3. # 4
Daniel Dimitrov
Support team
Accepted Answer Pending Moderation
Hi there,

It actually appears to be working right, but the message is wrong. I did receive a "subscribe to newsletter" email. Right below the "400 error", there was a success message.

Also the network request we did returned a success. So it must be something in the display.

Did you make any modifications to the module? A template override or something?

I also see that there is a javascript error in the minified jch file. Can you try disabling jch and checking whether this resolves the issue?

Regards,
Daniel
Please if you use our extensions be so kind and review them at JED
Matukio | Hotspots Pro | CComment Pro
  1. more than a month ago
  2. Bugs
  3. # 5
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Last questions

Probleme bei der Inst. auf Joomla 4
Hallo liebes Matukio Team, ich habe Joomla 4.2.2 mit PHP8.1 und bekomme bei d...
0 Replies
Posted on Sunday, 02 October 2022
  • New
  • What is Tiles apps ?
    In Joomla there are many applications inside, I used Compojoom, I found it to me...
    1 Replies
    Posted on Thursday, 29 September 2022
  • New
    • #500
    Matukio stable version for Joomla! 4
    Hello, is there an expected date when a stable version of Matukio will be rel...
    7 Replies
    Posted on Friday, 11 March 2022
    • #Matukio 7.00 RC1
    paypal pro user
    Wie Lt. der "Benutzername für Genehmigungen für Drittanbieter" für die...
    3 Replies
    Posted on Monday, 26 September 2022
  • New
  • SUBSCRIPTION RENEWAL NOT REGISTRERED
    Hi I Renewed my subscription on 11.09.2022 but still got an email about the e...
    1 Replies
    Posted on Monday, 26 September 2022
  • New