1. Diona
  2. Bugs
  3. Saturday, 01 May 2021
  4.  Subscribe via email
I just installed com_comment-6.0.13-core, and when I follow theese configuration steps I get an error:

CompojoomComment->settings -> click new then from the dropdown list component choose com_k2, click next

After clicking next I get the message:
1146 Table '[database-name].#__k2_categories' doesn't exist


K2 plugin version: 6.0.13 (came with the install of ccomment)

Thank you in advance for any help!
Responses (4)
Daniel Dimitrov
Support team
Accepted Answer Pending Moderation
Stupid question, but o you have k2 https://getk2.org/ installed and which version is it?
Please if you use our extensions be so kind and review them at JED
Matukio | Hotspots Pro | CComment Pro
  1. more than a month ago
  2. Bugs
  3. # 1
Accepted Answer Pending Moderation
Actually, that is a really good question!
I thought that the k2 part that was supplied with the install for ccomment would be enough.

I am going to sit in a corner and be ashamed now, thank you.
  1. more than a month ago
  2. Bugs
  3. # 2
Daniel Dimitrov
Support team
Accepted Answer Pending Moderation
Ok, so we can consider this resolved?
Please if you use our extensions be so kind and review them at JED
Matukio | Hotspots Pro | CComment Pro
  1. more than a month ago
  2. Bugs
  3. # 3
Accepted Answer Pending Moderation
Yes, absolutely!
  1. more than a month ago
  2. Bugs
  3. # 4
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Last questions

Help in Issue please =)
Dear hotspots: I write because in backend dashboard appears an error Noti...
5 Replies
Posted on Monday, 06 September 2021
  • Resolved
  • Issue with date format
    Hello Yves, I tried to reinforce the bilingualism of our site (French and Eng...
    2 Replies
    Posted on Tuesday, 21 September 2021
  • New
  • Matukio for Joomla 4
    Hello Yves, Long time no see... I am still using everyday your fantastic M...
    10 Replies
    Posted on Thursday, 16 September 2021
  • New
  • New CComments Install - Add New Button not working
    Hello, I just installed CComments and believe I have I have it set up correct...
    0 Replies
    Posted on Monday, 20 September 2021
  • New
  • How to use Joomla ?
    I used Joomla as my basic contact form. I have consulted some information found ...
    1 Replies
    Posted on Sunday, 19 September 2021
  • New