1. Mino
  2. Bugs
  3. Monday, 14 July 2014
  4.  Subscribe via email
Hi, when I add comment as registered user, edit button show at all other posts. Here is video: http://youtu.be/VnSFhXtdM7">http://youtu.be/VnSFhXtdM7o

Joomla! 3.3.1 / CComment Core 5.0.7
Thanks.
Responses (11)
Daniel Dimitrov
Support team
Accepted Answer Pending Moderation
Are you sure that you haven't set the moderator group to be all registered users?
Please if you use our extensions be so kind and review them at JED
Matukio | Hotspots Pro | CComment Pro
  1. more than a month ago
  2. Bugs
  3. # 1
Accepted Answer Pending Moderation
Hi, I have set only super users as moderator group. Now I found that edit buttons don't show at latter post from others. But when I add new post they again shows at all posts. This happens on any registered user.
  1. more than a month ago
  2. Bugs
  3. # 2
Accepted Answer Pending Moderation
Hi, do you have some advice for this problem please? Or is there possibility, that in pro version it is ok? Thanks.
  1. more than a month ago
  2. Bugs
  3. # 3
Daniel Dimitrov
Support team
Accepted Answer Pending Moderation
I need to try to reproduce it. Most probably the bug is in the PRO version as well.
So what are the exact steps to reproduce this?

Regards,
Daniel
Please if you use our extensions be so kind and review them at JED
Matukio | Hotspots Pro | CComment Pro
  1. more than a month ago
  2. Bugs
  3. # 4
Accepted Answer Pending Moderation
[ol]
[li]send post[/li]
[li]login as other user[/li]
[li]send post[/li]
[/ol]
Now you see edit button in both posts.
  1. more than a month ago
  2. Bugs
  3. # 5
Helpdesk Neuwied
Matukio supporter
Accepted Answer Pending Moderation
Hi,

I got exactly the same behaviour as described in CComments 5.3.8 Core running on Joomla 3.8.1.
  1. more than a month ago
  2. Bugs
  3. # 6
Daniel Dimitrov
Support team
Accepted Answer Pending Moderation
Are you guys sure that you are not testing with accounts that are moderators? I can't reproduce this locally.
Please if you use our extensions be so kind and review them at JED
Matukio | Hotspots Pro | CComment Pro
  1. more than a month ago
  2. Bugs
  3. # 7
Helpdesk Neuwied
Matukio supporter
Accepted Answer Pending Moderation
I attached a screenshot of my settings.
Both users I used for testing were only members of the group "Registered".

ccomments.png
Attachments (1)
  1. more than a month ago
  2. Bugs
  3. # 8
Daniel Dimitrov
Support team
Accepted Answer Pending Moderation
Helpdesk Neuwied - can I get access to the page where you see this issue?
Please if you use our extensions be so kind and review them at JED
Matukio | Hotspots Pro | CComment Pro
  1. more than a month ago
  2. Bugs
  3. # 9
Helpdesk Neuwied
Matukio supporter
Accepted Answer Pending Moderation
Hi Daniel,

the system on which we are using ccomments runs on our internal lan, so there's no access from external addresses.
We could arrange an appointment and start a teamviewer session to have a look at the problem.
  1. more than a month ago
  2. Bugs
  3. # 10
Daniel Dimitrov
Support team
Accepted Answer Pending Moderation
Thanks to Dustin I was able to identify the issue a fix is in 6.0.3
Please if you use our extensions be so kind and review them at JED
Matukio | Hotspots Pro | CComment Pro
  1. more than a month ago
  2. Bugs
  3. # 11
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Last questions

How to close commenting on an article?
I've installed CComment Core on Joomla 4. I just can't seem to find out how to c...
2 Replies
Posted on Sunday, 05 December 2021
  • New
    • #CComment
    Trying to override default_form.php in Joomla 4 bu
    I've installed CComment Core on my Joomla 4 site. Looks good so far, except for ...
    1 Replies
    Posted on Thursday, 02 December 2021
  • Resolved
  • New
  • Cant save Hotspot global settings
    Using Joomla 4.0.2 and Yootheme installed. After installing Hotspot Core success...
    5 Replies
    Posted on Saturday, 23 October 2021
    • #hotspot
    • #hotspots core
    • #joomla 4
    How much do you take to develop a plugin to displa
    Hello, I have a site with Hotspots Pro 6 installed. How much do you take to ...
    2 Replies
    Posted on Wednesday, 24 November 2021
    • #hotspots pro
    Installing Compojoom
    Hi, I just bought the Matukio Events and tried to install the extension via Comp...
    11 Replies
    Posted on Sunday, 28 November 2021