1. Helvecio
  2. Newbie area
  3. Sunday, 28 April 2019
  4.  Subscribe via email
Hello, I have installed the latest version of CComment on my Joomla site and have it configured to appear on the blog section in both languages.
Although all seems to be OK, the only thing I see in my blog article is "Comments powered by CComment".
When I look into the code I see some CComment code present. I tried to look into CSS to find if there's any "display:none" preventing the form to appear, no luck.
The URL to my site is http://hlvc.design/
This is the URL to a blog post: http://hlvc.design/en/blog/friendly-urls-in-joomla.html
I use Chrome and Safari on a Mac.


There are %s replies to this question. If you want to see them you need a valid subscription.
If you have a valid subscription, please login now.
Visit store now

Last questions

How to quickly unpublished an hotspot from user's
Hi It is possible to delete an hotspot from user list in front end but we would...
3 Replies
Posted on Thursday, 06 February 2020
  • Resolved
  • Time zone for virtual online location?
    Feel like this is a pretty stupid question, but ... How do I configure an onl...
    4 Replies
    Posted on Friday, 27 March 2020
  • New
    • #time zone
    Benutzerdefiniertes Feld Veranstaltungen
    Ich habe so ein benutzerdefiniertes Feld in den Veranstaltungen angelegt. Wie be...
    5 Replies
    Posted on Monday, 30 March 2020
  • New
  • Multiple notification e-mails regarding new commen
    Hi! We are using CComments on several sites and we get some 'complaints' from th...
    2 Replies
    Posted on Tuesday, 31 March 2020
  • New
  • How Can i change title "Hotspots" from m
    How Can i change title "Hotspots" from my component. It shows on my ma...
    8 Replies
    Posted on Monday, 23 March 2020