1. Helvecio
  2. Newbie area
  3. Sunday, 28 April 2019
  4.  Subscribe via email
Hello, I have installed the latest version of CComment on my Joomla site and have it configured to appear on the blog section in both languages.
Although all seems to be OK, the only thing I see in my blog article is "Comments powered by CComment".
When I look into the code I see some CComment code present. I tried to look into CSS to find if there's any "display:none" preventing the form to appear, no luck.
The URL to my site is http://hlvc.design/
This is the URL to a blog post: http://hlvc.design/en/blog/friendly-urls-in-joomla.html
I use Chrome and Safari on a Mac.


There are %s replies to this question. If you want to see them you need a valid subscription.
If you have a valid subscription, please login now.
Visit store now

Last questions

Booking - Seats = 0
Hallo, ich hatte hier schon einmal (vor 1,5 Jahren) das Problem dargestellt. ...
9 Replies
Posted on Sunday, 07 June 2020
How can I help translating ccomment?
Hi, I have purchased the pro version of ccomment. I want to help translating the...
0 Replies
Posted on Monday, 29 June 2020
  • New
    • #translation
    • #languages
    • #6.1.5
    Unable to load Google Maps correctly on this page.
    Hi, Since this morning, all my sites that use Hotspot are in error with this me...
    2 Replies
    Posted on Thursday, 25 June 2020
  • New
  • EasyDiscuss Avatar Integration
    Can we get Avatar Integration with EasyDiscuss?...
    0 Replies
    Posted on Tuesday, 23 June 2020
    Bug
    So, habe hier ein kleine Katastrophe. Ich hatte schon einmal dasselbe Problem...
    6 Replies
    Posted on Friday, 19 June 2020
  • Resolved