1. Peter Ashford
  2. The Voice Sherlock Holmes
  3. Bugs
  4. Tuesday, 11 September 2018
  5.  Subscribe via email
Hello - I have upgraded to the latest version of Ccomment recently and have just noticed an issue with the Easyblog integration. Leaving and reading comments works normally. the issue is when clicking on the notification links within the emails sent to moderators/post authors. When you click the link it displays a 0 Error Page - 'CLASS 'EASYBLOGROUTER' NOT FOUND'

I am using Easyblog 5.2.7. Guess it could be something that has changed in Easyblog that has broken Ccomment integration?

Can you please help sort this out.

cheers Pete


There are %s replies to this question. If you want to see them you need a valid subscription.
If you have a valid subscription, please login now.
Visit store now

Last questions

Email template missing details
For some reason, my event booking email to the customer is not including ticket ...
4 Replies
Posted on Thursday, 17 October 2019
  • New
  • current joomla categories deleted on migration
    Hello! I've migrated WP post into joomla. ( only content imported all other...
    3 Replies
    Posted on Thursday, 17 October 2019
  • New
  • Gestaffelte Gebühren werden im Export nicht angeze
    Hallo Auf meiner Seite habe ich 4 verschiedene Events. Bei 2 habe ich individue...
    5 Replies
    Posted on Tuesday, 15 October 2019
  • New
  • Numbered Icons / Markers on the map
    Hi: Here's a link to my site. http://ocklawahariver.com/index.php/map Qu...
    1 Replies
    Posted on Thursday, 17 October 2019
  • New
  • Where is the Location Image used?
    Hello, When configuring an event location, I can optionally upload a location...
    3 Replies
    Posted on Wednesday, 09 October 2019