1. Phil Petree
  2. Newbie area
  3. Wednesday, 15 July 2020
  4.  Subscribe via email
I'm currently running hotspots 5.3.7 and I have a Joomla (3.9.8) notice to upgrade to hotspots version 5.4.7.

When I try to upgrade I get the following errors:

Warning: require_once(http://domain.com/libraries/compojoom/include.php): failed to open stream: No such file or directory in http://domain.com/administrator/components/com_hotspots/helpers/hotspots.php on line 13

Fatal error: require_once(): Failed opening required 'http://domain.com/libraries/compojoom/include.php' (include_path='.:/opt/php56/lib/php') in http://domain.com/administrator/components/com_hotspots/helpers/hotspots.php on line 13
Responses (4)


There are %s replies to this question. If you want to see them you need a valid subscription.
If you have a valid subscription, please login now.
Visit store now

Last questions

no emoticons in this comment
Hello, I have a question about Ccomment free version Why are the emoticons mis...
0 Replies
Posted on Saturday, 06 March 2021
  • New
  • Tag functionality
    Hello Yves, the last question of our presale questions was the following: ...
    6 Replies
    Posted on Sunday, 28 February 2021
  • New
  • smart-search plugin
    good day, is there a smart-search plugin for matukio or just the "normal&q...
    0 Replies
    Posted on Saturday, 06 March 2021
  • New
  • french pages
    My apologies for additional question but I do not find the documentation How do...
    1 Replies
    Posted on Wednesday, 03 March 2021
  • Resolved
  • New
  • Voting and emoticons do not show
    Hello, Joomla 3.9.25 Voting and emoticons do not show on frontend. https...
    8 Replies
    Posted on Wednesday, 03 March 2021
  • New