1. Phil Petree
  2. Newbie area
  3. Wednesday, 15 July 2020
  4.  Subscribe via email
I'm currently running hotspots 5.3.7 and I have a Joomla (3.9.8) notice to upgrade to hotspots version 5.4.7.

When I try to upgrade I get the following errors:

Warning: require_once(http://domain.com/libraries/compojoom/include.php): failed to open stream: No such file or directory in http://domain.com/administrator/components/com_hotspots/helpers/hotspots.php on line 13

Fatal error: require_once(): Failed opening required 'http://domain.com/libraries/compojoom/include.php' (include_path='.:/opt/php56/lib/php') in http://domain.com/administrator/components/com_hotspots/helpers/hotspots.php on line 13
Responses (4)


There are %s replies to this question. If you want to see them you need a valid subscription.
If you have a valid subscription, please login now.
Visit store now

Last questions

2 problems with jcomments import
Hi, I just installed ccomment pro on my site and imported all comments from jco...
0 Replies
Posted on Wednesday, 23 June 2021
  • New
    • #jcomments import
    PRobleme bei der Kursanmelduing
    Hallo zusammen, wir haben seit kurzem das Problem das unsere Anmeldung nicht ...
    0 Replies
    Posted on Wednesday, 23 June 2021
  • New
  • no emoticons in this comment
    Hello, I have a question about Ccomment free version Why are the emoticons mis...
    5 Replies
    Posted on Saturday, 06 March 2021
    Freezing of system when working on Hotspots
    I am experiencing a "freeze" when I work on Hotspots from the back end...
    3 Replies
    Posted on Monday, 21 June 2021
  • New
  • Captcha image size
    Hi, Is there any way to increase the captcha image size? The image is 103px w...
    1 Replies
    Posted on Sunday, 20 June 2021
  • New