1. Peter Ashford
  2. The Voice Sherlock Holmes
  3. Bugs
  4. Friday, 01 February 2019
  5.  Subscribe via email
Hello - Have noticed an issue with avatars not showing in ccomment. They have been working ok in the past. All of my ccomment settings use Kunena to get user avatars.

I have checked Kunena and that shows avatars correctly. When I inspect any page with comments the console shows a 404 for the avatar. Example below on a matukio page.

https://www.cyclingtouring.org/cycle-touring/join-a-cycle-tour/event/92-epic-multiple-month-year-journey/403-london-to-sydney

Any ideas?

thanks Pete
You do not have permission to view the content of this accepted answer.


There are %s replies to this question. If you want to see them you need a valid subscription.
If you have a valid subscription, please login now.
Visit store now

Last questions

After importing html tags
Hi Devs! I've just imported some comments from Jcomments, all fine except for m...
2 Replies
Posted on Wednesday, 06 May 2020
Does CComments work in OSCampus Joomla component
Hello, I wish to use CComments on my website to enable comments functionality...
0 Replies
Posted on Tuesday, 26 May 2020
  • New
  • Chrome reporting website "Not Secure"
    Hi, I purchased CComment Pro on the weekend, having evaluated your free vers...
    5 Replies
    Posted on Sunday, 24 May 2020
  • New
    • #Not Secure
    • #Chrome
    • #Cookies
    field map check boxes
    hello, is it possible to field map a check box from mailchimp in the user plugi...
    1 Replies
    Posted on Saturday, 23 May 2020
  • New
    • #Mailchimp
    • #mapping
    • #checkboxes
    Hotspot not showing points of interest/ icons from
    Hi I have a problem when trying to use the hotspot feature to show icons from M...
    2 Replies
    Posted on Tuesday, 19 May 2020