1. Peter Ashford
  2. The Voice Sherlock Holmes
  3. Bugs
  4. Friday, 01 February 2019
  5.  Subscribe via email
Hello - Have noticed an issue with avatars not showing in ccomment. They have been working ok in the past. All of my ccomment settings use Kunena to get user avatars.

I have checked Kunena and that shows avatars correctly. When I inspect any page with comments the console shows a 404 for the avatar. Example below on a matukio page.

https://www.cyclingtouring.org/cycle-touring/join-a-cycle-tour/event/92-epic-multiple-month-year-journey/403-london-to-sydney

Any ideas?

thanks Pete
You do not have permission to view the content of this accepted answer.


There are %s replies to this question. If you want to see them you need a valid subscription.
If you have a valid subscription, please login now.
Visit store now

Last questions

Changing file attachment access level in an event
Hi Daniel and Yves Something I'd noticed occasionally which annoys our users. U...
7 Replies
Posted on Thursday, 18 April 2019
When parsing images...
When parsing the images only about 800 out of 11,000 images were transferred to ...
1 Replies
Posted on Sunday, 16 February 2020
  • New
  • CMigrator error
    When i press the migrate button after setting everything up, nothing happens. It...
    2 Replies
    Posted on Sunday, 16 February 2020
  • Resolved
  • New
  • Veranstaltungen duplizieren versteckt diese
    Hi Yves, hier nochmal was, das mir aufgefallen ist und das ziemlich Probleme ...
    9 Replies
    Posted on Tuesday, 21 January 2020
    The filter for old events etc. is shown for public
    Hi, another problem I have. In the configuration of Matukio is written, that...
    8 Replies
    Posted on Saturday, 04 January 2020