1. paul
  2. CMC - Mailchimp for Joomla!
  3. Tuesday, 21 February 2017
  4.  Subscribe via email
Hi

using mailchimp for joomla at http://www.magdaleneplayers.com/newsletter and when users try to subscribe we are getting the following error:

404: The requested resource could not be found.

It was working fine on the demo site but when we copied the site over to the live domain, we started getting this error.

Thanks, Paul
Responses (15)
Daniel Dimitrov
Support team
Accepted Answer Pending Moderation
Hey Paul,
Interesting. This seems to be an error coming from the mailchimp api. Do you have the correct API key in the settings?
Please if you use our extensions be so kind and review them at JED
Matukio | Hotspots Pro | CComment Pro
  1. more than a month ago
  2. CMC - Mailchimp for Joomla!
  3. # 1
Accepted Answer Pending Moderation
Hi Daniel

I have re-copied the API from our mailchimp account to the setting in the Joomla admin but still getting the same arror.

Does the webhooks URL make any difference to anything?

Is it worth trying to reinstall your component?

thanks, paul
  1. more than a month ago
  2. CMC - Mailchimp for Joomla!
  3. # 2
Daniel Dimitrov
Support team
Accepted Answer Pending Moderation
No, I doubt that reinstalling will change anything. Send me login credentials and ftp access to daniel@... and I'll have a look.

Regards,
Daniel
Please if you use our extensions be so kind and review them at JED
Matukio | Hotspots Pro | CComment Pro
  1. more than a month ago
  2. CMC - Mailchimp for Joomla!
  3. # 3
Accepted Answer Pending Moderation
Hi
Same problem at http://www.scalachoir.com/en/
Any solutions?
  1. more than a month ago
  2. CMC - Mailchimp for Joomla!
  3. # 4
Daniel Dimitrov
Support team
Accepted Answer Pending Moderation
Can someone send me access credentials for debugging? I can't reproduce this on my dev. sites.

Regards,
Daniel
Please if you use our extensions be so kind and review them at JED
Matukio | Hotspots Pro | CComment Pro
  1. more than a month ago
  2. CMC - Mailchimp for Joomla!
  3. # 5
Accepted Answer Pending Moderation
Hi,
I am also getting this error - 404: The requested resource could not be found.
Any help appreciated.
Thanks
  1. more than a month ago
  2. CMC - Mailchimp for Joomla!
  3. # 6
Accepted Answer Pending Moderation
anyone got an idea about this please?
Thanks
  1. more than a month ago
  2. CMC - Mailchimp for Joomla!
  3. # 7
Daniel Dimitrov
Support team
Accepted Answer Pending Moderation
Support for this is not dead, but if noone wants to send me access credentials to their website where their expirience the issue - how am I supposed to figure out what's going on?
Please if you use our extensions be so kind and review them at JED
Matukio | Hotspots Pro | CComment Pro
  1. more than a month ago
  2. CMC - Mailchimp for Joomla!
  3. # 8
Accepted Answer Pending Moderation
I didn't know I was expected to so I apologise.
I will pm you the details,
thank you
  1. more than a month ago
  2. CMC - Mailchimp for Joomla!
  3. # 9
Accepted Answer Pending Moderation
umm how do I PM you, their dosen't appear to be an option ?
  1. more than a month ago
  2. CMC - Mailchimp for Joomla!
  3. # 10
Daniel Dimitrov
Support team
Accepted Answer Pending Moderation
send a mail to daniel@compojoom.com
Please if you use our extensions be so kind and review them at JED
Matukio | Hotspots Pro | CComment Pro
  1. more than a month ago
  2. CMC - Mailchimp for Joomla!
  3. # 11
Accepted Answer Pending Moderation
Thanks email sent
  1. more than a month ago
  2. CMC - Mailchimp for Joomla!
  3. # 12
Daniel Dimitrov
Support team
Accepted Answer Pending Moderation
@topknotch - thanks for the help. I looked at your configuration and in hte module settings the list was deselected. I don't know how this happaned, but it seems that you first checked the correct list, then you added your fields, then you changed the list to nothing? And that's why cmc couln't subscribe you, because no list was selected in the backend.

After selecting the list it is now working. So for other people running in that issue -> go to your module settings and make sure that listid is selected!

Regards,
Daniel
Please if you use our extensions be so kind and review them at JED
Matukio | Hotspots Pro | CComment Pro
  1. more than a month ago
  2. CMC - Mailchimp for Joomla!
  3. # 13
Accepted Answer Pending Moderation
aha, I probably did this as I had it on a test domain and when I removed the data I forgot to re add the new list to the module!
Thank you very much for your support and I hope others with this problem were just being stupid like me!
  1. more than a month ago
  2. CMC - Mailchimp for Joomla!
  3. # 14
Accepted Answer Pending Moderation
Hi,

I have the same error in https://edicionscalligraf.com/index.php/ca/ (at footer)

I do ( go to your module settings and make sure that listid is selected!) ..

but it doesn't works..

can you help me ?

thanks a lot
Attachments (1)
  1. more than a month ago
  2. CMC - Mailchimp for Joomla!
  3. # 15
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Last questions

Marker adapted to level of zooming
Hello, I'd like to be able to display a marker showing the number of users on a ...
0 Replies
Posted on Monday, 20 May 2024
Download and install locations from Google
Is there anyway that you can download a list of locations from Google Maps and t...
0 Replies
Posted on Monday, 20 May 2024
Link to maps.google.de in default.php
Hi, i have a question about the default.php under hotspot. i want to integrate...
1 Replies
Posted on Sunday, 19 May 2024
Veranstaltung im Frontend sichtbar obwohl nicht ve
Hallo, folgendes Problem stellt sich mir: Wenn ich eine Veranstaltung dupl...
4 Replies
Posted on Friday, 09 February 2024
Suche bei der Matukio - Fehler Ö Ä Ü..
Hallo, evtl. könnt ihr mir weiterhelfen. Bei mir funktioniert die suche bei ...
3 Replies
Posted on Wednesday, 15 May 2024