1. Jaime
  2. Bug Report
  3. Saturday, 08 May 2010
  4.  Subscribe via email
Hello...

I have a problem when I place a URL in a comment. For example, this is stored in a comment in jos_comment table:

<a class="linkarticle" href="index.php?option=com_hum&view=proyecto&id=nn:yyy">link text</a>

But when the page is rendered, this is placed:

<a class="linkarticle" href="index.php?option=com_hum&view=proyecto&id=nn:yyy">link text</a>

That causes the final URL to contain a undesirable quote.

How can I solve it? I have JoomlaComment 4.0

Thanks
Jaime


There are 5 replies to this question. If you want to see them you need a valid subscription.
If you have a valid subscription, please login now.
Visit store now

Categories

General
  1. 3 subcategories
Billing
  1. 4 subcategories
Hotspots
  1. 11 subcategories
CComment
  1. 11 subcategories
Matukio
  1. 6 subcategories
CMigrator
  1. 4 subcategories
CForms
  1. 2 subcategories
International Zone
  1. 10 subcategories
Free extensions
  1. 47 subcategories
Archive
  1. 15 subcategories

Last questions

Suche funktioniert nur teilweise
Hallo, ich nutze die Joomla-Suche; das Matukio-Search-Plugin ist aktiv. Die...
0 Replies
Posted on Monday, 16 July 2018
  • New
  • Edit Event Frontend Dates
    Hello - When editing an event from the frontend, I have noticed that the start a...
    52 Replies
    Posted on Monday, 12 March 2018
    Matukio Filter Geolocation not work
    Hello, I have a problem with Matukio Filter Geolocation. When I type in the na...
    9 Replies
    Posted on Friday, 13 July 2018
  • New
  • Matukio Multilingual Use & Constants
    Hello Yves, Thanks for the Matukio 7.0.10 latest release. I am testing the co...
    9 Replies
    Posted on Tuesday, 26 June 2018
    GDPR
    Hi, does CComment Pro comply with the GDPR? Kind Regards Holger...
    1 Replies
    Posted on Monday, 16 July 2018
  • New
    • #GDPR