1. Jaime
  2. Bug Report
  3. Saturday, 08 May 2010 19:32
  4.  Subscribe via email
Hello...

I have a problem when I place a URL in a comment. For example, this is stored in a comment in jos_comment table:

<a class="linkarticle" href="index.php?option=com_hum&view=proyecto&id=nn:yyy">link text</a>

But when the page is rendered, this is placed:

<a class="linkarticle" href="index.php?option=com_hum&view=proyecto&id=nn:yyy">link text</a>

That causes the final URL to contain a undesirable quote.

How can I solve it? I have JoomlaComment 4.0

Thanks
Jaime


There are 5 replies to this question. If you want to see them you need a valid subscription.
If you have a valid subscription, please login now.
Visit store now

Categories

General
  1. 3 subcategories
Billing
  1. 4 subcategories
Hotspots
  1. 11 subcategories
CComment
  1. 11 subcategories
Matukio
  1. 6 subcategories
CMigrator
  1. 4 subcategories
CForms
  1. 2 subcategories
International Zone
  1. 10 subcategories
Free extensions
  1. 47 subcategories
Archive
  1. 15 subcategories

Last questions

Matukio 7 versendet Stornierungsmails obwohl keine
2 Replies
Posted on Monday, 16 October 2017 21:08
COM_MATUKIO_SAVING_RECURRING_FAILED
0 Replies
Posted on Friday, 20 October 2017 20:07
Change / remove default form fields
0 Replies
Posted on Friday, 20 October 2017 19:58
Error 500 Bootstrap
0 Replies
Posted on Friday, 20 October 2017 19:47
Nach Update auf Matukio 7 geht nichts mehr
16 Replies
Posted on Thursday, 05 October 2017 13:49