1. Toledo's Attic
  2. Newbie area
  3. Friday, 08 January 2016
  4.  Subscribe via email
Hi,

In my overview map, the startzoom values are not making a difference between 17 and 1. I set my map height to 450, and a startzoom value of 3 to 5 should be right. The startzoom is showing well in the individual hotspot maps though. Also, what would be the ideal start zoom value to get a specific location (City, State) centered on the overview map?
Thanks!
Arjun
Responses (4)


There are %s replies to this question. If you want to see them you need a valid subscription.
If you have a valid subscription, please login now.
Visit store now

Last questions

I cannot modify the content of a comment using the
Hi, When I try to edit a comment by clicking ContentItem, I got a blank page....
2 Replies
Posted on Wednesday, 19 January 2022
  • New
  • import wordpress featured images into joomla artic
    Hi I would like to use your cmigrator to migrate a wordpress site to a joomkla...
    0 Replies
    Posted on Monday, 24 January 2022
  • New
  • Is their a joomla 4.x version of CMC - Mailchimp f
    Hi all, I am looking to upgrade my website from joomla 3.x to joomla 4.x. Can...
    0 Replies
    Posted on Monday, 24 January 2022
  • New
  • Matukio for Joomla 4
    Hello Yves, Long time no see... I am still using everyday your fantastic M...
    19 Replies
    Posted on Thursday, 16 September 2021
    Installing Hotspots core of Hotspots advanced.
    Hi Daniel, Hope all is well with you. I am trying to get my American Legion c...
    0 Replies
    Posted on Monday, 24 January 2022
  • New