1. Pim van Wijngaarden
  2. Bug report
  3. Thursday, 04 November 2021
  4.  Subscribe via email
Hi,
My hotspots professional 5.4.14 stopped displaying the satellite view and instead now only shows the text 'Sorry we have no imagery here.'
Switching to map view works fine, but I want to use satellite view.
I verified my API which is working fine.
URL: https://museumships.us/map
Please let me know if you need site credentials.
Joomla 3.10.3
php 7.4.24
Hopefully this can be resolved soon.
Thanks for an otherwise great component

Pim
Responses (4)


There are %s replies to this question. If you want to see them you need a valid subscription.
If you have a valid subscription, please login now.
Visit store now

Last questions

Cant save Hotspot global settings
Using Joomla 4.0.2 and Yootheme installed. After installing Hotspot Core success...
5 Replies
Posted on Saturday, 23 October 2021
  • #hotspot
  • #hotspots core
  • #joomla 4
Trying to override default_form.php in Joomla 4 bu
I've installed CComment Core on my Joomla 4 site. Looks good so far, except for ...
0 Replies
Posted on Thursday, 02 December 2021
  • New
  • How much do you take to develop a plugin to displa
    Hello, I have a site with Hotspots Pro 6 installed. How much do you take to ...
    2 Replies
    Posted on Wednesday, 24 November 2021
    • #hotspots pro
    Installing Compojoom
    Hi, I just bought the Matukio Events and tried to install the extension via Comp...
    11 Replies
    Posted on Sunday, 28 November 2021
  • New
  • How to enable or disable comments for a category o
    Hi, How do I enable/disable comments for a category? Or menu/menu item? I can'...
    2 Replies
    Posted on Monday, 29 November 2021
  • Resolved
  • New