1. Koutsouflaki Aikaterini
  2. Installation questions
  3. Saturday, 01 January 2022
  4.  Subscribe via email
Hello and best wishes for a happy and prosperous new year.

I have an issue with com_comments!

Trying to install "CComment Pro 6.1.5" on a joomla 4 environment but this is not possible. During installation i get the following error:
COLLATION 'utf8mb4_unicode_ci' is not valid for CHARACTER SET 'utf8'
Error installing component

3 database tables are created:
bwpdn_compojoom_customfields InnoDB utf8_general_ci
bwpdn_compojoom_customfields_cats InnoDB utf8_general_ci
bwpdn_compojoom_multimedia InnoDB utf8_general_ci

1 folder is created in: media/com_comment (empty)

Can you please advise?

Thank you in advance
Responses (1)


There are %s replies to this question. If you want to see them you need a valid subscription.
If you have a valid subscription, please login now.
Visit store now

Last questions

Tags router error?
I'm having problems with tags in frontend. If I click on a tag in the event I ge...
3 Replies
Posted on Thursday, 28 April 2022
Landscape certificate
Hello Compojoom Team. We need the PDFs of the certificates to have a horizontal ...
1 Replies
Posted on Wednesday, 18 May 2022
Matukip REST API
Hi, I read in an old Changelog, that Matukio has a REST API, but I was unable t...
1 Replies
Posted on Thursday, 23 June 2022
  • #api
Paypal Zahlungsabwicklung
Seit kurzem funktioniert leider die Zahlung per paypal nichtmehr so wie sie soll...
1 Replies
Posted on Sunday, 26 June 2022
Problem with map view
Hi, we have problem with Map viewing, can you see this? https://zsbozp.vubp.cz/o...
1 Replies
Posted on Wednesday, 01 June 2022
  • #view